Jump to content

Third party Material not feeding


Slatie

Recommended Posts

Posted · Third party Material not feeding

Hi

 

I have some ColorFabb_XT that we got because it was food safe.  It has a dia. of 2.85 and I am using a AA0.4 printhead.  The material does not feed.  Has anyone any clue as to what I might try?

 

I have read that the "Processing temp is 240 - 260 and manually set 240 it in Cura.  All I am getting is a very fine, un-continues  feed?

 

 

  • Link to post
    Share on other sites

    Posted · Third party Material not feeding

    Have you checked the feeder tension? If too much it will grind up the filament, too loose and it does not grab enough to feed the filament.

    Check to see if the core does not require a hot/cold pull.

     

    That is all I have right now off the top of my head. If I think of more I will amend this post 🙂 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...