Jump to content
Ultimaker Community of 3D Printing Experts

Third party Material not feeding


Recommended Posts

Posted · Third party Material not feeding

Hi

 

I have some ColorFabb_XT that we got because it was food safe.  It has a dia. of 2.85 and I am using a AA0.4 printhead.  The material does not feed.  Has anyone any clue as to what I might try?

 

I have read that the "Processing temp is 240 - 260 and manually set 240 it in Cura.  All I am getting is a very fine, un-continues  feed?

 

 

  • Link to post
    Share on other sites

    Posted · Third party Material not feeding

    Have you checked the feeder tension? If too much it will grind up the filament, too loose and it does not grab enough to feed the filament.

    Check to see if the core does not require a hot/cold pull.

     

    That is all I have right now off the top of my head. If I think of more I will amend this post 🙂 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...