Jump to content
Ultimaker Community of 3D Printing Experts

Recommended Posts

Posted (edited) · Dual Extrusion Problem

Hi everyone!

 

Lately I'm getting a lot of 2 colored prints orders.

 

I'm going to assume the 1st color as the main object color and 2nd color as the detail/text/etc color.

I was having some quality problems when printing thin text with the 2nd color but got them resolved by reducing the Layer Width in Cura to 0.26mm and maintaining the default values of "Initial Layer Line Width" to 120% and "Initial Layer Horizontal Expansion" to 0mm (in all my prints I use 100% and -0.2mm respectively to annul the "elephant's foot").

 

The problem is that I enabled the "Prime Blob" for both extruders but only the 1st printing extruder (in this case the 2nd color) will prime blob and will start printing fine, but as soon as the extruder changes to the 1st the filament is not "Prime Blobbed" and the filament is far from the nozzle causing it to not print anything until some time (until the filament reaches the nozzle), so I have to do some baby sitting and after the nozzle changed I got to the 1st extruder opened the feeder lever and pushed the filament into the feeder until I feel it can't go further (reached the nozzle), and it worked fine, but because the 2nd extruder was also printing on top of the object it would fail if not "baby sited" 😞 I resolved this by using a prime tower 🙂 .

 

Here's the result:
AI_AMIGOAUTENTICO_3DOrange.thumb.jpg.c449a4c07a0e05410698ef7e5b6db895.jpg

 

I'm currently printing a custom handbrake for racing sim games (e-brake) and one of my orders requested a red 1st color with the text in 2nd color.

The issue is that the prime tower is only printing the 2nd extruder when there's a layer with that color (really don't understand why), so when it arrives the actual 2nd color printing layer it's not printing anything because the filament is far from the nozzle:

 

1.thumb.png.ba327440d68e10879b5c792d053ba934.png2.thumb.png.4ea2e9deaa817cc3608adfa017c143dc.png

 

The other issue is that if I push the filament to the nozzle it will print the layers correctly but there's the chance of getting this blobs in the print:

 

1623330907637.thumb.png.dbda7eed7ef2263630cf618e035aa3de.png

 

This blobs cause the nozzle to hit them in the next printed layer and end in a massive layer shift 😕 

 

1623330907626.thumb.jpg.93e9c3dc6741da4443bf28cc2febbb5b.jpg1623330907632.thumb.jpg.302a2ecf16ed01566449bfe0a0ec5799.jpg

 

I resolved the under-extrusion on the letters by instead of printing only the letters with the 2nd color by printing an entire 1mm layer of it and the result was perfect!

But got the shifted layers (probably a blob) 😕

 

SORIGUELA.thumb.png.80e2b5a6137bb682ac74a16d5f9e0ed1.png

 

 

Gonna re-print right now with a custom Prime Tower to see if it resolves the issue. Fingers crossed!

 

If someone knows how to resolve this problem with the second filament not being prime blobed and being so far from the extruder please help!

Thank you all!

 

Edited by GoncaloLaranjeira
  • Link to post
    Share on other sites
    Posted · Dual Extrusion Problem

    Hi,

    I bet you're using Cura 4.9.

    The missing prime blob #2 was a known -and actually solved- bug.

    Switch to the actual version of Cura (4.9.1) 😉.

    Regards

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 0 replies
    ×
    ×
    • Create New...