Jump to content
Ultimaker Community of 3D Printing Experts

merkwürdige Füllung bei Cura 4.9


HMax
 Share

Recommended Posts

Posted · merkwürdige Füllung bei Cura 4.9

Hallo,

ich bin seit langen wieder mal da und ich hätte da mal eine Frage zu Cura 4.9.

Wenn ich eine Füllung unter 100% eintrage füllt mir Cura das Objekt erst nach und nach, je höher die Bauhöhe wird, desto mehr füllt Cura aber immer erst etwas von der Seite aus und nicht von ganz unten.

Cura druckt da in die Luft, so möchte ich es nicht.

Ich hatte hier im Forum schon mal in der Suche "Füllung" gesucht aber nur "Füllung geht nicht" oder ähnliches gefunden, nichts was bei mir zutrifft.

Zur verdeutlichung meines Problems, siehe auch die Bilder, ich hoffe mir kann da jemand helfen, schon mal danke.

 

Füllung_1t.jpg

Füllung_2.jpg

Füllung_3.jpg

Füllung_4.jpg

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo Falko,

    vielen Dank für Deine Antwort.

    "Stufenweise Füllschritte muss 0 sein ", meinst Du da den Mindestbereich der Füllung ab "0"?

    Das ist auf "0", sieh bei dem Bild.

    Gruß HMax

    Füllung_5.jpg

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo UlrichC-DE,

    auch Dir vielen Dank für Deine Antwort.

    Ich habe die Curaversion 4.9.1 installiert.

    Die "1" hatte ich weggelassen, da ich dachte, das es keinen großen Unterschied macht.

    Gruß  HMax

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Es ist immer gut auf die letzte Version upzudaten, gerade die x.y.z Versionen fixen die Bugs die in den Hauptversionen aufgefallen sind.

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo Smithy,

    ich versuche immer auf den neusten Stand zu sein.

    Ich drucke nicht sehr oft, ich bin mir aber nicht ganz sicher ob das schon bei den letzten vorhergehenden Curaversionen so war.

    Der UM2+ hat letztens auch sein Update erhalten.

    Gruß  HMax

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo,

    ich habe gerade mal Cura 4.8 installiert, da ist das  mit der merkwürdigen Füllung ebenfalls, auch bei anderen fehlerfreien Objekten.

    Ich hatte das gar nicht gleich bemerkt, da ich meist mit 100% Füllung gedruckt hatte.

    Da ist wohl irgendwo bei einer Einstellung der Wurm drin, obwohl ich keine Einstellung verändert habe.

    Gruß HMax

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo

     

    kannst du mal das Projekt exportieren?

    Denke so ist es am einfachsten. Dein Screenshot ist nicht lesbar.

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted (edited) · merkwürdige Füllung bei Cura 4.9

    Hallo

     

    2 hours ago, HMax said:

    "Stufenweise Füllschritte muss 0 sein ", meinst Du da den Mindestbereich der Füllung ab "0"?

     

    Nein, Er meinte "Stufenweise Füllschritte".

    Die Einstellung heißt "Stufenweise Füllschritte" oder "Höhe Stufenweise Füllschritte" aber das letzteres erscheint nur wenn bei der ersten was anderes wie 0 drin steht.

     

    1 hour ago, HMax said:

    Da ist wohl irgendwo bei einer Einstellung der Wurm drin, obwohl ich keine Einstellung verändert habe.

     

    Und die Einstellung ist Standard auf 0, das heißt du musst diese selber geändert haben oder aus einer geöffneten Projekt Datei wo diese Einstellung geändert hatte.

    Aber dies muss ja schon länger sein da es ja auch schon bei Version 4.8 so ist, hattest du geschrieben

     

    Gruß

     

    P.S.: Deine Bilder sind ziemlich klein, da ist ja mehr Weiß vorhanden wie von eigentlichen Bild selber

    Edited by zerspaner_gerd
  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo UlrichC-DE,

    Ja leider wurde das Bild nicht so gut.

    Ich wollte es etwas vergrößern, da ist es leider unscharf geworden.

    Gruß HMax

  • Link to post
    Share on other sites

    Posted (edited) · merkwürdige Füllung bei Cura 4.9

    Hallo zerspaner_gerd,

    das Problem ist dank aller hier die mir geantwortet  haben gelöst, es lag tatsächlich an dieser Einstellung.

    Falko hatte die richtige Vermutung, ich konnte nur nicht gleich etwas damit anfangen, sorry.

    Mir ist allerdings nicht bewußt da jemals irgend etwas geändert zu haben, ich mußte diese Einstellung erst mal suchen.

    Diese Veränderung könnte mit den neuen Versionen von Cura gekommen sein, anders kann ich mir das nicht erklären.

    Gut das es dieses Forum gibt, also nochmals vielen Dank an alle, die geantwortet haben und die mir bei meinen Problem geholfen haben.

    Ps.:

    Bei den Bildern, da hatte ich es wohl etwas zu gut gemeint, ich dachte wenn ich die so groß lasse da passen die nicht rein und ich bekomme eine Fehlermeldung.

    Gruß  HMax und bleibt alle gesund.

    Edited by HMax
  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9
    10 minutes ago, HMax said:

    Diese Veränderung könnte mit den neuen Versionen von Cura gekommen sein, anders kann ich mir das nicht erklären.

     

    Also bei mir ist sie immer noch auf 0 trotz Cura 4.9.1

    Glaub nicht das Cura oder UM von den Profilen was verstellt hat, dann hätte es ja jeder

    Falls du mit Projekt Dateien Arbeitest die Einstellungen werden beim öffnen alle übernommen und wenn du dann nicht das Standard Profil oder dein eigenes wieder anwählst bleiben die Einstellungen von den geöffneten Projekt erhalten

     

    Gruß

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo zerspaner_gerd,

    ja vielen Dank für den Hinweis.

    Ich habe mir manchmal einige Projekte von einschlägigen Seiten geladen, da könnte es passiert sein.

    Gut zu wissen, das man dann das Profil wieder herstellen muß.

    Also nochmals vielen Dank.

    Gruß  HMax

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9
    30 minutes ago, HMax said:

    Ich wollte es etwas vergrößern, da ist es leider unscharf geworden.

     

    Kurz dazu noch

    Es wurde außen herum irgendwie ein Rahmen oder der Hintergrund vergrößert dadurch wird das Bild kleiner, also das Bild wurde auf jedenfalls nicht vergrößert.

    Normal sollte man die Screenshot ohne Bearbeitung teilen können (evtl. zuschneiden), leider verkleinert die Forum Software das Bild auch beim hochladen also es ist immer gerade noch so lesbar.

    Beim Bilder vergrößern nimmt immer die Bildqualität ab

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo zerspaner_gerd,

    wieder danke für den Hinweis.

    Ich versuche es nächstes Mal besser zu machen, hoffentlich vergesse ich das nicht bis dahin.

    Hier noch mal die Originalgröße, wie ich es mit "Druck" in Paint geladen und gespeichert habe, also unverändert.

    Gruß  HMax

    Füllung_6.jpg

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo HMax,

     

    Naja, dann liegt der Fehler bei Umgang mit Paint, es ist immer noch die große Weiße Fläche vorhanden.

    Du speichert scheinbar das ganze Zeichenblatt mit ab, das größer ist wie das Bild an sich

    Ich kann mich gar nicht mehr erinnern wie das mit Paint ging.

     

    Bist du noch mit einen älteren Betriebssystem unterwegs?

    Seit W10 gibt es doch viel bessere, schnellere und einfachere Möglichkeiten Screenshot zu erstellen.

    Je nachdem welche Version gibt es das "Snipping Tool" oder das noch neuere bessere "Ausschneiden und skizzieren".

    Das letzteres kann man sogar mit der Print(Drucken)-Taste (=Screenshot) Verknüpfen sodass die App gleich aufgeht

     

    image.thumb.png.33ff80b2df2e24f8574aae22311d8a05.png

     

    So kann man gleich entweder den kompletten Vollbild Bildschirm, Rechteck oder Freie Kontur auswählen und es wäre gleich in der Zwischenablage.

    Falls dann noch was zum nach korrigieren ist (schneiden, markieren etc.) kann man auf der aufpoppende Info Meldung Drücken und dann Öffnet sich die App wo dann Zuschneiden Zeichnen alles möglich ist.

    Dann kann man es erneut in der Zwischenablage legen oder abspeichern

     

    Hoffe ich habe dir da eine Erleichterung und eine schöne Funktion von W10 gezeigt

     

    Gruß

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Huhu

     

    das geht theoretisch einfacher.

    Mit der Druck-Taste werden bekanntlich Screenshots erstellt.

    Wenn man dabei noch gleichzeitig die ALT-Taste gedrückt hält, wird dabei ausschließlich der aktuell aktive Dialog berücksichtigt.

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo Ulrich-C-DE,

     

    Habe ich natürlich getestet, ist ne neue Tasten-Kombi kannte ich vorher noch nicht

    Aber,

    1. Den ein zigsten unterschied den ich gefunden habe ist, das nur ein Bildschirm geschossen wird + Wenn ein Fenster aktiv ist wird scheinbar nur das Fenster geschossen
    2. Aber man muss wieder ein Programm Öffnen um es weiter zu bearbeiten (zuschneiden, Markierungen etc.) oder wenn man es als jpg speichern möchte

     

    Jetzt frage ich mich ob du meines auch getestet hattest da du ja geschrieben hattest das es "theoretisch einfacher" geht.

    Mein Vorgehen

    1. Drücke Druck-Taste kann gleich frei markieren was ich von den Bildschirm brauche (geht z.B. auch nur Settings Leiste in Cura)
    2. Falls irgendeine Änderung gewünscht ist drücke ich auf der Aufpoppende Infomeldung
    3. Jetzt kann ich drauf Loss malen etc. und auch gleich als jpg speichern oder wieder in der Zwischenablage kopieren

    Also aus meiner Sicht finde ich meine Methoden einfacher und schneller oder übersehe ich was

     

    Gruß 

  • Link to post
    Share on other sites

    Posted (edited) · merkwürdige Füllung bei Cura 4.9

    Hallo

     

    ja die Option kenne ich. Das habe ich aber nicht aktiv, weil ich das für mich unpraktikabel ist. Ich arbeite mit verschiedenen Anwendungen zur Bildbearbeitung. Möchte also nur Screenshots erstellen und instant bearbeiten. Voll oder Dialogweise.

    Wenn dann ein Dialog / Auswahl aufpoppt liegt das für mich nur als Hindernis auf dem Weg.

    Ich gehöre zu den Leuten die gerne mit der Tastatur arbeiten. ALT-Druck, STRG-V (ohne Doppelklick und Maus-Menüs)

     

    1 hour ago, zerspaner_gerd said:

    Also aus meiner Sicht finde ich meine Methoden

     

    Dann bleib dabei 😉

     

     

    1 hour ago, zerspaner_gerd said:

    oder übersehe ich was

    Vermutlich arbeiten wir verschieden am Rechner. Ich erstelle zB. selten Screenshots für Forenbeiträge.

     

    Viele Grüße

    Edited by UlrichC-DE
  • Link to post
    Share on other sites

    Posted (edited) · merkwürdige Füllung bei Cura 4.9

    Hallo zerspaner_gerd,

    ja ich arbeite noch mit W7 64Bit, das W10 habe ich als Zweitsystem auf meinen Rechner.

    W10 gefällt mir überhaupt nicht, damit arbeite ich nur wenn es unbedingt nötig ist, trotzdem vielen dank für die gute Erklärung und Vorgehensweise.

    Die meisten Programme funktionieren bei mir mit W7 64Bit sehr gut.

    Ja mit dem Paint habe ich die ganze Seite als ".jpg" gespeichert.

    Wenn ich das Bild markiere und zuschneide, da wird es erst mal nicht größer, zieh ich das dann auf um es zu vergrößern dann wird es undeutlich, wie Du es schon weiter oben bemerkt hast, das ist mir auch schon lange bekannt.

    Besonders der Text wird unleserlich und verzerrt.

    Ja also mal sehen was sich da noch machen läßt.

    Vielen Dank  Gruß  HMax.

    Edited by HMax
  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo UlrichC-DE,

    auch Dir vielen Dank für die Tipps und Hinweise.

    Ich weiß nicht genau ob das mit den Bildern im Forum einfügen ein generelles Problem ist oder ob das ausschließlich bei mir so ist.

    Jedenfalls werde ich nach einer Möglichkeit suchen Bilder in einer annehmbahren Qualität zu erstellen, anders gesagt, ich werde mir Mühe geben das zu verbessern.

    Gruß  HMax

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo,

     

    13 hours ago, UlrichC-DE said:

     

    15 hours ago, zerspaner_gerd said:

    Also aus meiner Sicht finde ich meine Methoden

     

    Dann bleib dabei 😉

     

    Ich suche mir schon eigenhändig die Methode die mir an bestens gefällt, mir ging es nur um HMax eine einfachere und schönere Methode auf zu zeigen als wie er bisher macht.

    Und deine genannte "einfachere Methode" ist für einen der nur Paint hat das aller gleiche in blau und keine Erleichterung.

     

    Und dann hat er noch W7, dachte das ist schon ausgestorben

     

    9 hours ago, HMax said:

    a mit dem Paint habe ich die ganze Seite als ".jpg" gespeichert.

     

    Ich habe mir mal Paint angeschaut, das gibt es ja unter W10 auch noch nur Ewigkeiten nicht mehr in gebrauch

     

    Man muss das Zeichenblatt verkleinern so das es gleich groß wie das Bild ist und dann erst abspeichern

     

    54976997_Screenshot(3)_LI.thumb.jpg.54fdfbb68fa48f1274780bb35ca4dbb1.jpg

     

    603792168_Screenshot(5).thumb.png.20a0af50ead8672409147f64a54217c1.png

     

     

    Gruß

  • Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9
    53 minutes ago, zerspaner_gerd said:

    Und deine genannte "einfachere Methode" ist für einen der nur Paint hat das aller gleiche in blau und keine Erleichterung.

     

    Ja nun, wenn er einen einzelnen Dialog mit -ALT und Druck- in die Zwischenablage schiebt, kann er diesen im Anschluß mit -STRG und V- ins Forum kopieren. Paint bzw. jpg wird dazu nicht benötigt.

     

    So der Gedanke.

     

    Win7 wird nicht weiter Supported / wie schnell doch die Zeit vergeht. Ich habe es aber auch noch auf einem Rechner. Sogar noch ein paar XP Rechner. Ist ein Fallback für die tsd Treiber für ältere Geräte die ich nicht auf Win10 zum laufen bekomme.

     

    Viele Grüße

    • Like 1
    Link to post
    Share on other sites

    Posted · merkwürdige Füllung bei Cura 4.9

    Hallo zerspaner_gerd,

    ich habe es so gemacht, wie Du es beschrieben hast.

    In Paint sieht es gut aus und man kann es gut lesen, aber sobald ich es hier im Forum einfüge wird das Bild unscharf, das scheint aber nur bei Bildern mit Text so zu sein.

    Gruß  HMax

    Füllung_8.jpg

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...