Jump to content
UltiMaker Community of 3D Printing Experts

Saving files from Cura and loading into printer fails


Panther45
 Share

Recommended Posts

Posted · Saving files from Cura and loading into printer fails

I have a cr 10s Pro V2 that is still new and it is my first printer.  I seem to have things working according to the startup plans I have found online.  I have printed the three files that came with the machine and so I think it works.  I have added a magnetic bed and the upgrade to the two Z axis drives.

 

When I get the conditions set in Cura I save the file to the USB drive that contains the mini SD card and it confirms that the file is there.  When I put the card in the printer it sees the three files that came on it and the two that I have added to the card but will not see the one I just added.  It worked the first few times and now will not seem to be a file that the printer can see.  I have :

1. saved using the save at the lower right of the screen and I have used the eject and tried it without the eject.

2.  I have saved the file from the save in the upper left corner and that saved the project but not the print file.

3. I have tried different files for different items

4.  I have tried to load the file with the printer hot and ready as well as cold

 

I wonder what I am doing to irritate the printing gods?

CCR10SPRO_base_98_threads.3mf

  • Link to post
    Share on other sites

    Posted · Saving files from Cura and loading into printer fails

    Some Creality printers don't like long file names.  I know the 8 bit board in my Ender has a 16 character limit for the file prefix as did early CR10's. So if you have the machine name added to the file name prefix the best you can do might be "CCR10SPROabcdefg.GCODE".  If your gcode file name is "CCR10SPRO_base_98_threads.gcode" has a 25 character prefix and the printer simply may not be able to display the name.

     

    In the Cura preferences General | Open and Saving file | you can uncheck "Add machine prefix to job name".

  • Link to post
    Share on other sites

    • 9 months later...
    Posted · Saving files from Cura and loading into printer fails

    I have the same issue except it keeps saving it as a UFP file and I guess my Cr-10 doesn't read those? Any body have a suggestion on how to fix this id love to be able to print more than the snoppy that came on the sd card (yes i bought it used but it works just cant get files to save correctly 

  • Link to post
    Share on other sites

    Posted · Saving files from Cura and loading into printer fails

    UFP is for Ultimaker printers only.  You must have chosen an ultimaker printer.  Make sure cura is in PREPARE mode (near the top center there are 3 buttons) and then in the top left you can select the printer (or add a new printer to your list of printers).

  • Link to post
    Share on other sites

    Posted · Saving files from Cura and loading into printer fails

    I have it in prepare but the list of printers doesn't have my printer in it am i missing it somewhere?  Its the HICTop Cr-10

  • Link to post
    Share on other sites

    Posted · Saving files from Cura and loading into printer fails

    Looks like @gr5 was right again.  In Cura go to Add Printer and Non-Networked Printer and install a base model CR10.  You can check the setup by going to Manage Printers / Machine Settings and double checking the build plate size and the firmware "flavor".

    It looks like the HICTOP people may have altered the firmware but it is likely still based on Marlin.  Origin at Center should NOT be checked.

    Slice something simple like a calibration cube and save the Gcode.  Try to print it.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...