Jump to content
Ultimaker Community of 3D Printing Experts

UMS3 - mystery CRrRRrIk! Sound


Recommended Posts

Posted (edited) · UMS3 - mystery CRrRRrIk! Sound

Hey all,

 

I’m getting a loud “CRRRRIK!” Noise in my relatively new UM3.

 

the noise happens when the lifter switch lifts the support head.

 

Sounds like gears grinding almost. The sound seems to be getting louder, but not sure what it is. 
 

any thoughts on what I should look at? 

Edited by broseph
  • Link to post
    Share on other sites

    Posted · UMS3 - mystery CRrRRrIk! Sound

    Hi @broseph,

     

    if you move the lift switch by hand, is there any noise then?

     

    A small video would help allot in identifying this problem.

     

    Thanks

    Torgeir

     

     

  • Link to post
    Share on other sites

    Posted · UMS3 - mystery CRrRRrIk! Sound

    Hey @Torgeir!

     

    I’ve got a video on my phone - sorry couldn’t figure out how to post it.

     

    i have the support material out of the machine and if I flip the switch by hand there’s no noise.

     

    ill keep working on getting the video on here 

     

     

  • Link to post
    Share on other sites

    Posted · UMS3 - mystery CRrRRrIk! Sound

    Hi,

    possibly the lift switch is grinding at the sliding block (check for traces). To avoid this you could do the lift switch calibration procedure, but instead of fully seating the lift switch in the switching bay while calibrating, you could back it out just 1mm to prevent touching the sliding block.

    Regards

  • Link to post
    Share on other sites

    Posted · UMS3 - mystery CRrRRrIk! Sound
    2 minutes ago, broseph said:

    what’s the best way to post a video here?

    The most common ways are posting a youtube-link (will be automatically embedded) or a cloud link.

  • Link to post
    Share on other sites

    Posted · UMS3 - mystery CRrRRrIk! Sound

    Hello


    Practically, I would calibrate the head change in any case. It was originally set a bit hard on my printer.

     

    As far as I know, the printers are tapped together manually. There can be differences.

    I would calibrate sooner rather than later. This can lead to the lifting spring jumping out of its anchorage. Unfortunately, this means dismantling the printhead.


    The calibration can theoretically be found under Maintenance -> Head (as far as I remember).


    Many greetings

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...