[[Template core/front/global/favico is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Jump to content
Ultimaker Community of 3D Printing Experts

Ulticontroller assembly questions


mastory

Recommended Posts

Posted · Ulticontroller assembly questions

Regarding the http://wiki.ultimaker.com/UltiController_v1

Step 3 mentions replacing the fan duct with the one included. Nothing in the parts bag for this, and not shown in the pictures above????

My flat ribbon cables have slightly different lengths. Is it better to plug them in one way or the other? Does it matter? Are the cables polarized at either end?

I posted the same questions on the wiki. I don't figure there's much traffic there so I posted here too.

Thanks

 

  • Link to post
    Share on other sites
    Posted · Ulticontroller assembly questions

    No, the bastard shorter 275mm flat ribbon cable (that I just received with the new kit I just bought) is too short. It does not allow the Ulticontroller to reach the front of the UM for mounting. It will reach to the side, but only because I have jumpered the power switch and that hole is open. The cable can reach the header on the board only if passing thru the spare hole I happen to have because the power switch long ago went south.

    275mm is too short for the Ulticontroller cable.

    The longer 335mm cable is just long enough to reach the front panel.

    Not inspiring

     

  • Link to post
    Share on other sites
    Posted · Ulticontroller assembly questions

    It has been too long - I don't remember this stuff. But I was able to mount it on the front for a while and recently moved it to the right side. I like having my UM1 sideways so I can touch the extruder gear with my right hand without moving. Also I can see what's going on with filament.

     

  • Link to post
    Share on other sites
    Posted · Ulticontroller assembly questions

    I recently bought a Ulticontroller, too (December 2013).

    Both of my cables are the same length (about 330 mm) and the Ulticontroller fits easily on the front of the Ultimaker. I guess you were sent a wrong cable.

     

    Regarding the fan duct: My kit didn't include a different fan duct either. Maybe there's a mistake in the Wiki or it refers to an older kit?

     

  • Link to post
    Share on other sites
    Posted · Ulticontroller assembly questions

    Mine was a long time ago now, but I remember that it included a fan duct, but it was the same as the original one, so didn't help. It's supposed to have an extra cut out part, so that the main regulator can be angled up into the airflow - supposedly because the addition of the UC causes additional heating.

    Looking at the printer assembly instructions http://wiki.ultimaker.com/Ultimaker_rev.3_assembly:_Mounting_the_electronics#Step_3:_Preparing_the_electronics_cooling_system, it looks like that cut out is now standard, so maybe that's why they didn't include a new one. If you don't have the cut out square by the fan, you need to cut a square, and bend the regulator (big squarish thing with three pins) up into the airflow a bit.

     

  • Link to post
    Share on other sites
    Posted · Ulticontroller assembly questions

    Thanks Illuminarti. Without your mentioning it, I would have never know. Sounds like that should also be added to the UC wiki. No one needs to burn anything up. Maybe I can add that after I mod mine. Never edited the wiki as of yet.

  • Link to post
    Share on other sites
    Posted · Ulticontroller assembly questions

    Never edited the wiki as of yet.

     

    Very few people do. I made some modifications - just create an account and then the "edit" button should appear on all pages. They may lock it down at some point as someone was vandalizing the main page. Hopefully they will only lock down the home page.

     

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...