Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.10 crashing repeatedly.... Qt5Core Application error?


Recommended Posts

Posted · Cura 4.10 crashing repeatedly.... Qt5Core Application error?

Win10 Machine, been using Cura 4.9.1 for a while now, no issues. Upgraded to Cura 4.10 a couple days ago, can't get it to slice. It WAS crashing when i opened an STL file... and then when i did a fresh install, no profiles/plugins ETC... it crashes just clicking around....

 

1. i've fresh installed 4.9.1 again, and it does the same thing.

2. fully updated windows 10, patches/drivers etc.

3. Windows Event log screenshot of the error and my cura.log file are attached

 

image.png.13bc8ccf1f6192c35519ac841f4544de.png

 

Hopefully someone can help me! 

cura.log

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...