Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
aaronalai

Small bug in Cura when changing "print all at once" and "one at a time"

Recommended Posts

Hello, I was playing around with the newest version of Cura 14.01 (downloaded today), and noticed that when I switch from "print all at once" to "print one at a time" or vice versa the layers view does not update to reflect these changes. I'm not sure if the printer will go ahead and print the way you selected or print via what the layers view is describing, as I don't have my printer yet and have no way of testing it :smile:

 

Share this post


Link to post
Share on other sites

Man, it took me a while to find that option... Why is it in a "Tool" menu instead of together with all the other settings? Terribly counter intuitive IMHO. Oh well.

I gave it a try and it looks like changing that setting doesn't trigger a re-slice. Hopefully daid sees this and fixes that for the next version. In the mean time you can just fiddle with any other setting and it should force a re-slice.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Our picks

    • Taking Advantage of DfAM
      This is a statement that’s often made about AM/3DP. I'll focus on the way DfAM can take advantage of some of the unique capabilities that AM and 3DP have to offer. I personally think that the use of AM/3DP for light-weighting is one of it’s most exciting possibilities and one that could play a key part in the sustainability of design and manufacturing in the future.
        • Like
      • 3 replies
×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!