Jump to content
Ultimaker Community of 3D Printing Experts

Cura will not open with Windows 8.1


PNWDAD
 Share

Recommended Posts

Posted (edited) · Cura will not open with Windows 8.1

Just learned what a slicer does and that its mandatory to convert mods into gcode or printer does nothing. Heres my comp stats, Windows 8.1, 4GB ram,  Intel-celeron, 64bit os/x64 based processor, intel hd graphics card I think? So I have tried installing the latest and previous versions I could find of Cura  all with the same outcome as they just wont open but gives me an error of "The procedure entry point_crt_atexit could not be located in the dynamic link library C:\Program Files\Ultimaker Cura 4.10.0\Cura.exe.". Im no code writer but that looks like a main start up command? I have installed it at least 5 times running it as user then admin then creating its own file location for the heck of it, did a compatibility run with an install and lastley updated what the comp told me it had updates for which were several as just knocked the dust off this when I bought the printer and originally it failed to download before I updated everything so now at least I have it. But that's my extent and I hope someone out here knows a simple fix. Thanks in advance and there will be lulls in me answering back due to work and what not but i should touch back nightly. 
 

*Update*

My PC had all of the C++ programs still installed so I deleted all of them then installed the previous version of Cura and used it to install the 2015 C++ within its program and success! I like older software with bugs worked out so I’m on v.4.9 for now and also just beginning the world of 3D. 

Edited by PNWDAD
Solved issue.
  • Link to post
    Share on other sites

    Posted · Cura will not open with Windows 8.1

    It sounds like the Microsoft Visual C++ Runtime libs are not (properly) installed. But they come with the Cura installer, so they should be.

  • Link to post
    Share on other sites

    Posted · Cura will not open with Windows 8.1

    I see the new Microsoft Visual C++ 2015  14.0 in my programs but there's also the other variants of it from 2005-2010 64's/86's. Do the others need to be deleted for it to work correctly so theres no conflicts?  

  • Link to post
    Share on other sites

    • PNWDAD changed the title to Cura will not open with Windows 8.1

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...