Jump to content
Ultimaker Community of 3D Printing Experts

OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box


Recommended Posts

Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

It's actually my second machine, I had a S5 Pro Bundle at work for 2 years that was always flawless, now retired I boought my own S5.  Despite going through calibration and manual leveling procedure, the first layer is bad..

image.thumb.png.07de8d8d69a87e58e0a8c7884ebc48ee.png

 

I tried spinning the glass 180 degrees, printing on the other side, re-doing the calibration...  it changes a little but is still uneven about the same way each time..  it goes through the multi-touch drill each time and doesnt fail..  everything looks normal.   using UM plain PLA.

thoughts?

 

 

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    Hello, welcome to our community! I'm sorry to hear you are having difficulties with your Ultimaker S5. Have you tried printing it on different places on your build plate and see how that impacts it? Do you have a different glass plate you can try and have you manually tried if you can move the print head around without increased friction anywhere and on straight rods? 

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    "Have you tried printing it on different places on your build plate and see how that impacts it?"

     No, since it's a little over 7 inches is diameter, there's not a lot of room to move it around but I'll shift it as much as I can to see what happens.

     

    "Do you have a different glass plate you can try"
    No, since I just bought the machine and never had any trouble with the machine at work, I didn't think I needed to buy spare parts yet.  I dont think it's the glass though since I tried different orientations and sides and the problem didnt really change..

     

    "have you manually tried if you can move the print head around without increased friction anywhere and on straight rods? "

    I watched as it was printing and didn't see any variation in the rods..  I'll check it again after sunrise - the machine is in a new shop that doesn't have lights yet 😀

     

     

     

     

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    ok, head moves smoothly in all directions with no signs of bent rods.  cleaned both sides of the glass plate and tried again...  same problem, different result...

    image.thumb.png.830b858500c0dac129bdbeff51ff05c6.png

     

    I thought the whole "touch the plate all over" drill at the beginning should have taken care of this??   maybe head sensor failures?

     

    this should not be a problem on a printer that costs nearly 7K

     

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    Hi thanks for looking into my suggestions. I find it particularly weird that there is this one concentrated spot that seems to be too high, and not like the bed is tilted or the glass bed has one thicker side. It is quite uncommon for a glass bed to have like a 'bulge'. Could you check for me if the springs underneath the bed are not too loose and the bed is not set too high? If you haven't tried it yet, perhaps you could do a manual level via these instructions.

     

    Regarding the size of your print, perhaps you could try a smaller print that can more easily be moved around on the buildplate to see how it affects the bed level and this one area that stands out, just for the sake of diagnosing this issue. 

     

    In the meantime I'm consulting with our product expert and will let you know when we have a new suggestion or if we would need some more information to learn more about this uncommon behaviour. Thank you for your time and patience,

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    Hi @JTMD, thank you for your time and patience. I received the suggestion for you to submit a support ticket so you can consult with our product experts directly. You can do so via this link, hope this helps! Have a great day!

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    Very strange.  I'd remove the glass and check with a steel ruler or other straight edge.  I think you have a bump on your glass that is too small (in between the probe points) in X and Y and unusually large in Z.

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    I submitted a ticket.  also...
    I cleaned everything and re-did the leveling... then printed 24 1.5" single-layer discs covering the entire surface:

    image.thumb.png.86a11af0140864ead177d13d518d51cd.png
     

    Clearly this machine has a defect in either plate flatness or active leveling.

    I'm growing frustrated having to spend my time and materials diagnosing an expensive but defective machine.

     

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box
    On 8/4/2021 at 6:48 AM, gr5 said:

    Very strange.  I'd remove the glass and check with a steel ruler or other straight edge.  I think you have a bump on your glass that is too small (in between the probe points) in X and Y and unusually large in Z.

    I don't have a suitable straightedge and not inclined to buy one without knowing if it will solve the problem.

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    Hi @JTMD, thank you for your time and effort to identify the issue. Obviously we all want our products to always work without a trace of fault, unfortunately this is not always the case despite our engineering and development efforts. Luckily we have a good support system waiting to help you in that case and this helpful user forum too. The route towards a fix/solution is always the fastest when we can work together with the user to identify and isolate the issue. And we thank you for your participation in this. I just got an update from my colleagues and you should have a response on your submitted ticket, and we think a solution should be just around the corner. Thanks again, have a great day. 

  • Link to post
    Share on other sites

    Posted (edited) · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box

    Received new glass plate - installed and several iterations of manual leveling later, re-ran the single-layer disc test.

    image.thumb.png.d4874a85bb176d05056aaee6399bbc41.png

     

    Problem solved.

    Edited by JTMD
    • Like 1
    • Thanks 1
    Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box
    11 hours ago, JTMD said:

    Problem solved.

    Excellent, that is great to hear. Thanks for the update! 

  • Link to post
    Share on other sites

    Posted · OK Ultimaker braintrust.. Brand new UMS5 with a first layer problem out of the box
    18 hours ago, JTMD said:

    Problem solved.

    Nice!!!  I'm glad.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...