Jump to content
Ultimaker Community of 3D Printing Experts

Pas d'iimpression des couches horizontales


Berringue
 Share

Recommended Posts

Posted · Pas d'iimpression des couches horizontales

Bonsoir,

Je suis novice dans l'impression 3D, et mon problème va sembler bête...

 

Je voudrais utiliser un filament ABS, et j'ai cherché à modifier les réglages dans CURA. MAIS.. j'ai du modifier quelque chose et les surfaces horizontales ne sont plus imprimées. Une petite photo vaut mieux qu'un long discours : voilà ce que j'obtiens.

 

Les volumes ne sont pas "fermés".

 

Comment remédier à ça ?

 

Merci pour votre réponse.

 

Olivier.

P8040032.JPG

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Novice + ABS = 🤪

     

    Repart avec un profil par défaut et tout s'arrangera sauf si tu as un problème mécanique sur ton imprimante qui est ?

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Bonjour, et merci pour la réponse.

    J'ai essayé d'autres profils avec le même résultat.

     

    Mon imprimante est une Ender 3. Je n'ai pas vu de problème mécanique. L'imprimante va apparemment bien au bout du job.

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Que veut dire Novice + ABS = 🤪 ? (le caractère après "=" n'apparait pas, mais je soupçonne un émoticon suspicieux...)

     

    Il vaut mieux que je me perfectionne avec du PLA ?

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    ABS, novice, plus ender 3, si vous n'y arrivez pas faudra pas vous étonnez, pour l'abs c'est pas le simple a imprimer, encore moins avec une ender 3.

    Pour le problème originel, ça sera pas un problème de stl plutôt?

  • Link to post
    Share on other sites

    Posted (edited) · Pas d'iimpression des couches horizontales

    Bon on va dre "trop de murs"? essaies avec 2 parois externes.. là on dirait qu'il n'y a que ça... 5 on dirait.. si tu as mis 3 parois et que, donc, 6 parois de la largeur de la buse dépassent la largeur de l'objet.. tu n'as que des "murs".. et pas de "plafond"...

    Edited by Nano-nc
  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Bon, ça ne marche pas...

     

    J'ai réinitialisé Cura en supprimant le dossier de configuration dans AppData>Roaming, re-découpé avec les paramètres par défaut Qualité Standard. J'obtiens toujours le même défaut d'absence de "plafond".

     

    J'ai essayé avec 2 parois externes : même résultat.  C'est assez décevant !

     

    Une autre piste ?

     

     

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Je joins des copies d'écran de la configuration. Si une bonne âme veut bien y jeter un coup d'oeil...

    Cura2.JPG

    Cura3.JPG

    Cura4.JPG

    Cura1.JPG

  • Link to post
    Share on other sites

    Posted (edited) · Pas d'iimpression des couches horizontales

    Vois tu la même chose lorsque tu slice sous cura ?

    peux tu nous mettre ton fichier STL a disposition ??

     

    De plus, dans la section Remplissage, pour le Pourcentage de chevauchement la valeur de 30% me semble incohérente. L'aide stipule qu'une faible valeur favorise la connexion ferme des parois au remplissage. de base, j'ai 0%.. 

    Le truc bizarre, tu demande 2 parois, tu en a 5...

    Edited by FredericB
    complément
  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Merci de regarder mon pb !

     

    En PJ, un aperçu de l'objet découpé et le fichier stl.

    Cura5.JPG

    CuraTemp_851222.stl

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Novice + ABS + Ender 3 (machine non fermée) = problèmes.

    De plus, si tu imprimes à 200° tu as tous pour ne pas réussir.
    L'ABS s'imprime à environ 250°, sans ventilateur, dans une enceinte fermée sans courant d'air et thermorégulée pour plus de facilité

    • Like 1
    Link to post
    Share on other sites

    Posted (edited) · Pas d'iimpression des couches horizontales

    Du ventilo à 100% sur de l'ABS à 200°....heu nan, ça va pas être possible.




    (@lekid a encore dégainé plus vite.... ces jeunes....)

    Edited by darkdvd
  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Oui, mais j'ai oublié de préciser que je suis revenu au PLA pour essayer de résoudre mon pb de parois plus simplement...

     

    Mes essais en ABS étaient bien avec une extrusion à 250°, un lit à 100°.

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    et le ventilo arrêté !

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Et sans enceinte fermée !
    Et avec de l'ABS pas étuvé !

    Si les parois ne sont pas rectilignes et qu'elles ne se touchent pas, c'est un problème de sous extrusion.

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Mes essais en PLA donnent le même résultat. Par ailleurs, j'avis imprimé une colonne de température en ABS pour étalonner ma machine et il n'y avait pas ce type de problème.

    De plus, j'ai imprimé en PLA  une protection du ventilateur de la carte mère (trouvé sur internet) et ça confirme le problème (image jointe).

    IMG_20210806_110228.jpg

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Pas un problème de slicer.

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Ce serait donc l'extruder ? Je vais le remplacer, on verra bien.

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Je dirais revoir la machine entièrement même ^^

    De l'extrudeur, aux steps, courroies, axes....

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Je ne suis pas un pro, je n'ai pas les moyens, je cherche donc à rationaliser mes choix. La tender 3 n'est pas chère, elle fait un peu cheap.  J'ai l'intention de m'en contenter, même s'il elle ne me sort pas des impressions dignes d'être publiées mais qui me font plaisir... Désolé de ne pas faire partie de ton monde...

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Essaies de passer en 0,1 pour tes couches, et ralentir encore un peu 

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales
    10 hours ago, Berringue said:

    Je ne suis pas un pro, je n'ai pas les moyens, je cherche donc à rationaliser mes choix. La tender 3 n'est pas chère, elle fait un peu cheap.  J'ai l'intention de m'en contenter, même s'il elle ne me sort pas des impressions dignes d'être publiées mais qui me font plaisir... Désolé de ne pas faire partie de ton monde...


    @Berringue, quand tu viens sur un forum comme celui-ci, créé autour des machines ultimaker, il faut t'attendre à fréquenter des utilisateurs qui ont investi dans du matériel plus cher que ton imprimante, le plus souvent pour des raisons professionnelles voir pour des raisons techniques...

    Tu es arrivé ici à cause de CURA, pensant que bien évidemment le problème que tu rencontrais venait du slicer.

    Tous ceux qui sont intervenus t'ont fait des recommandations malgré le caractère "cheap" de ton matériel : tu vois, on ne fait pas de différence, hein ! 

    Maintenant que le problème est cerné (matériel) il est temps peut-être que tu t'adresses à des gens qui connaissent ta machine, non ?

    • Like 1
    Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Et puis, ce que l'on te préconise, c'est simplement de faire une maintenance de la machine.

     

    Chose que l'on aurait également mentionné pour un utilisateur ultimaker, raise, ou autres bécanes...

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Désolé pour le coup de calcaire... J'aurais pas du poster ce message.

     

    En tout cas, merci de vous être penchés sur ma question.

     

    A+

  • Link to post
    Share on other sites

    Posted · Pas d'iimpression des couches horizontales

    Ton problème provient de ton fichier STL. La pièce imprimée est bien son reflet. Essaies de refaire la conception de l'objet avec ton logiciel de dessin, il y a un pb a ce niveau la.

    Sinon, la Ender 3 est une très bonne machine. Repars sur les paramètres standards. U conseils : augmente le nombre de couche dessus/dessous , sur ta photo, on voit les traces du remplissage... il faut environ 1.2 mm pour avoir quelque chose de correct, plus si ton taux de remplissage est très bas. Tes T° ne semblent pas bonnes, augmente les et passes dans les limites hautes de celles conseillées par le fabricant, il sera temps de réduire par la suite. Augmente aussi la rétraction. avec 25% de vitesse. ( tu fais des fils et la tete semble baver de partout )

    Bon courage

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...