Jump to content
Ultimaker Community of 3D Printing Experts

y-axis translation during printing


secondsky
 Share

Recommended Posts

Posted · y-axis translation during printing

Hi all, are just a few days that we use ultimaker and today we tried to print the stanford bunny.

The overall quality does not look bad, whereas we have not calibrated yet the machine.

But we had a problem on the y axis, which is sometimes shifted abruptly from one layer to another.

2012-03-26%2014.45.16.jpg

The first time was very showy, and I thought it might have touched the sensor limit and have messed up, because was very close from the origin.

But then I moved the model and it happened again.

2012-03-26%2016.16.53.jpg

What it is usually in these cases?

I have some hypotheses:

-sensor end of stroke

-error in the gcode (made with netfab for ultimaker)

-replicatorg error (I downloaded and installed SkeinPyPy but I still can not connect)

-a belt can be skipped (but should have happened on both sides)

Thank you all!

  • Link to post
    Share on other sites

    Posted · y-axis translation during printing

    Almost definitely caused by your motor losing some steps.

    Common causes for this include:

    - your x/y rods not being lube'ed

    - too much extrusion, which can cause a blob and mess things up when the head smacks into it

    - too fast feed rate..

  • Link to post
    Share on other sites

    Posted · y-axis translation during printing

    possible cause is lose belts.

    Check if the long belts are tight (they should make an *ploing* noise) and the small belts should be really tight. These can "jump" over the pullies if they are not tight enough causing the exact problem you have. I had this same problem because of a lose small belt in the Y direction.

  • Link to post
    Share on other sites

    Posted · y-axis translation during printing

    Honestly was not possible for taut the belts as in the video guide, and are quite soft.

    I also unscrewed a bit 'the screws internal to these components to increase the tension as much as possible, but I do not understand how to get higher.

    6236773441_3f9296b4cc_b.jpg

  • Link to post
    Share on other sites

    Posted · y-axis translation during printing
    possible cause is lose belts.

    Check if the long belts are tight (they should make an *ploing* noise) and the small belts should be really tight. These can "jump" over the pullies if they are not tight enough causing the exact problem you have. I had this same problem because of a lose small belt in the Y direction.

    loose belts is one option, but that would show as rather sloppy prints.

    maybe the printer knocked the print twice and shifted the plexi over a bit?

  • Link to post
    Share on other sites

    Posted · y-axis translation during printing

    I printed 4 of these:

    http://www.thingiverse.com/thing:10082

    for my machine. Did wonders. But my belts didn't need much extra tension.

    There are more options:

    http://www.thingiverse.com/search?q=belt+tension

    I like the design of this one:

    http://www.thingiverse.com/thing:19892

    but I haven't tried them

  • Link to post
    Share on other sites

    Posted · y-axis translation during printing

     

    http://www.thingiverse.com/thing:17058

    That one is really good!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...