Jump to content
Ultimaker Community of 3D Printing Experts

Screen Flickering


simmonsstummer

Recommended Posts

  • 1 year later...
Posted · Screen Flickering

I've experienced the same thing after installing the latest firmware.  At the same time i've swapped a faulty z-axis stepper which led me to believe this caused the side to side flicker in the display somehow. After switching back to the original installed firmware the flicker disappeared. So it seems this problem is related to newest firmware.

If someone has a solution for this issue i'm interested.

  • Link to post
    Share on other sites
    Posted · Screen Flickering

    Please update your profile to specify if you have a UMO or UM2 or other. Also update your location settings to indicate your country. Can you take a video of this flicker/shake? Under 10 seconds if possible.

  • Link to post
    Share on other sites
    Posted · Screen Flickering

    Please update your profile to specify if you have a UMO or UM2 or other.  Also update your location settings to indicate your country.  Can you take a video of this flicker/shake?  Under 10 seconds if possible.

     

    I've update my profile with my UM2 and my location setting. I will try to get a video of this flicker but is very erratic in when it appears.

  • Link to post
    Share on other sites
    Posted · Screen Flickering

    I do know you get a lot more flickering if you use the arduino toolchain to build the firmware. Has something to do with the weird shit that it inserts into the building, but as far as I know, daid makes the firmware and he doesn't use that toolchain.

    Could any of you try to downgrade and check if the problem persists? If not, let me know, so we can fix it.

  • Link to post
    Share on other sites

    Archived

    This topic is now archived and is closed to further replies.

    ×
    ×
    • Create New...