Jump to content
Ultimaker Community of 3D Printing Experts

How do I turn off the RAFT under supports touching the build plate?


Careless
 Share

Recommended Posts

Posted (edited) · How do I turn off the RAFT under supports touching the build plate?

I am using CURA 4.10, and I am having trouble removing the raft under any support network that touches the build plate.

 

Even if Build Plate Adhesion Type is set to None, there is still a raft that is generated under the supports only.

 

In the photo attached, the blue area to the left is part of the model touching the build plate, and the white coloured areas are supports that are generated from the build plate surface, but I have no RAFT settings selected in my visible and invisible settings within my custom profile.

 

I can't seem to get rid of these 'support rafts' and searching for settings in the options visibility filter has not led me to anything that removes this raft.

 

For certain models, it's often easier for me to remove the supports when there is no raft underneath them, so if it is an option I would like to disable it when the need arises.

 

Screen Shot 2021-09-03 at 5.45.41 PM.png

Edited by Careless
  • Link to post
    Share on other sites

    • Careless changed the title to How do I turn off the RAFT under supports touching the build plate?
    • 4 weeks later...
    Posted · How do I turn off the RAFT under supports touching the build plate?

    Hi @GregValiant

     

    My apologies for the small image, it was of a model I did not want to share. Here is a larger image.

    You can see no bed adhesion is selected, and no support brim is enabled.

     

    It is the square raft pattern that didn't used to be there before that I would like to get rid of. It's unnecessary IMHO and could cut down on print time for some larger models.

     

    M4HDwZL.png

     

  • Link to post
    Share on other sites

    Posted · How do I turn off the RAFT under supports touching the build plate?

    It might be the top support interface.  You can turn that off and see how it looks.

    A support interface (top or bottom) is good for large flat areas and can help to make the support structure easier to remove.

  • Link to post
    Share on other sites

    Posted (edited) · How do I turn off the RAFT under supports touching the build plate?

    Hi.

     

    it is not the support interface. I do not have it turned on (shown below).

    just to be clear, I am referring to the first layer shown here with the grid pattern.

     

    Pkmof4V.png

     

     

    it's only the first layer touching the bed.

     

    the subsequent layers of the support do not have that pattern, and neither do any inter-model supports that are printed directly on top of previous layers. there is no grid/raft in those instances.

     

    U5uXKh2.png

     

    do none of the developers that work on CURA navigate these forums? it seems like a simple option to point out if it's just a matter of unhiding it and disabling it. or is there somewhere else I should be asking?

     

    Edited by Careless
  • Link to post
    Share on other sites

    Posted (edited) · How do I turn off the RAFT under supports touching the build plate?

    The developers do spend time here.  @nallath or @ahoeben may respond with a suggestion (and to let us know if I'm wrong about this).

     

    I've never tried to turn it off as it seems to help with bed adhesion of the support structure.

    What I think I'm seeing is that the Initial Layer Support Pattern (which is not a setting) is always a grid if you use the "Grid", "Lines" or "Zigzag" pattern for your support.  If you use Triangles or Gyroid, etc, that first layer grid does not appear.

    If you set "Initial Layer Support Line Distance" to 0 then that grid will go away BUT the second layer would really need to be "2 x Layer Height" thick and so bed adhesion of the support structure on the second layer may be a problem.  I generally set the "Support Infill Layer Thickness" to 2X layer height.  That tells Cura to only put down the support infill every other layer and so the flow is calculated at double what a single layer would be.  

    Edited by GregValiant
  • Link to post
    Share on other sites

    Posted · How do I turn off the RAFT under supports touching the build plate?

    Did you check if "support brim" is enabled?

  • Link to post
    Share on other sites

    Posted (edited) · How do I turn off the RAFT under supports touching the build plate?

    @nallath

     

    it's not support brim, it's never been enabled and I checked it mulitple times. all that does is add an actual perimeter brim to support structures from what I can see. doesn't have anything to do with the grid shown.

     

    i'm going to reinstall CURA, it seems that some of my previous material settings are trapped in my print profile settings, and they don't automatically change when switching materials. maybe there is a setting in there that is causing this to happen.

     

    reinstalling now.

    Edited by Careless
  • Link to post
    Share on other sites

    Posted · How do I turn off the RAFT under supports touching the build plate?

    @nallath, I've attached a screenshot.

     

    71nfxOm.png

     

    Support Brim not enabled.

     

    This seems to be an autogenerated raft of some kind, solely for supports.

  • Link to post
    Share on other sites

    Posted · How do I turn off the RAFT under supports touching the build plate?

    So switching the support pattern to "Triangles" didn't get rid of it?

  • Link to post
    Share on other sites

    Posted (edited) · How do I turn off the RAFT under supports touching the build plate?
    2 hours ago, GregValiant said:

    So switching the support pattern to "Triangles" didn't get rid of it?

     

    it does not appear with triangles or gyroid, but I cannot use that infill for a lot of my models because they would be too hard to remove from through-holes or blind holes, which is the majority of what I use supports for.

     

    it seems to automatically appear with Lines and ZigZag pattern.


    I find ZigZag pattern the easiest to remove, and that is why it is the only one I choose to use. Is there an option to remove this grid from that pattern? 

     

    EDIT: I just tried every option under support and re-sliced. No change for ZigZag pattern... so it's hard coded?

    Edited by Careless
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...