Jump to content
Ultimaker Community of 3D Printing Experts

problème octopi et api


kirsham80
 Share

Recommended Posts

Posted · problème octopi et api

Bonsoir à vous, j'ai un problème depuis 2 semaines sur cura avec octopi.

Quand je rentre la clef api, car il ne trouvait plus octopi, j'ai ce message. J’ai essayé de relancer un nouvel api, mis a jour tout ce qu'il y avait dans octopi (et octopi lui-même), la je viens de passer a cura 4.10 mais le problème persiste, une idée ?

cura.jpg

  • Link to post
    Share on other sites

    Posted · problème octopi et api

    réponse du créateur du plugin dans la partie anglaise 
    Il semble que vous ayez une prise intelligente configurée dans OctoPrint. Pourriez-vous me dire quel plugin vous utilisez pour cela ? Il semble que ce plugin ait changé la façon dont il stocke ses données, et mon code n'est pas robuste contre cela.

    c'etait tuya 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...