Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.11 update


Tneptunus
 Share

Recommended Posts

Posted · Cura 4.11 update

So, I use the cr-10 profile for my anycubic chiron as that is the way I've had the best prints, with a few small adjustments.

When updating from 4.10 to 4.11 it kept all my settings for the profile and I sliced an object saved it to an SD card and put it to print. Normally what happens is it wipes a small line then begins on the brim, what is happening is it will begin to pump filament through as fast as possible, travel on the Y axis, reach the travel limit, then begin travel on the X axis, hit the limit and I do mean HIT the limit and attempt to continue going all the while feeding filament through. I had assumed this was a faulty file so I resliced, saved and tried again. Same thing. Tried a different file, same thing. Closed and reloaded cura, same thing. I then tried a custom chiron profile I had made but wasn't getting quite as good of results as from the cr10 profile and it worked with no issues but the print still wasn't as good as what I'd been getting with the cr10 profile so I ended up rolling back to 4.10. If anyone might know what's going on I'd love to have the update version as I do like the UI more.

  • Like 1
Link to post
Share on other sites

Posted · Cura 4.11 update

Printer definition files contain some setup information about your printer.  Cura uses most of the information to tell itself the minimum and maximum speeds and acceleration, the build plate size, the StartUp G-Code and End G-Code, how many extruders, and most importantly, the firmware flavor.  The CR-10 uses Marlin and the Chiron uses RepRap.

  • If you use the CR-10 definition then your firmware flavor might be wrong.  It should be "RepRap (Marlin Sprinter)".
  • If things got scrambled (somehow) in the StartUp G-Code the printer could react as you describe.
  • If your SD card is corrupt then the printer may not be reading the first part of the G-Code file correctly and will react as you describe.

If you post a screenshot of the "Manage Printers | Machine Settings" window and a "bad" gcode file someone will take a look.

If you format the SD card (FAT32) then that might solve the problem.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • The Ultimaker Showcase — October 14. What's new?
        Your dear friends at Ultimaker have some exciting news and insights for you!
         
        • 0 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 8 replies
    ×
    ×
    • Create New...