Jump to content
Sign in to follow this  
mostlyatomicbob

UM2 power cycling at the end of a Print

Recommended Posts

Posted · UM2 power cycling at the end of a Print

Morning,

Is anyone else experiencing this? When a print finishes the bed lowers and then the UM2 beeps and appears to cycle the power.

I am using the latest Cura and Firmware (as of Jan10 2014)

It's no big thing, but obviously I don't get the temperature read outs as ithe machine cools.

Bob

 

Share this post


Link to post
Share on other sites
Posted · UM2 power cycling at the end of a Print

There has been a bad firmware release that causes this (firmware version 14.01.1) the latest download from the website should be including 14.01.2 firmware (but still called Cura 14.01)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Our picks

    • Ultimaker Cura 4.0 | Stable available!
      Ultimaker Cura 4.0 is mainly focused on the improved user interface and cloud integration.
      As always, we want to collect your user feedback for this release. If there are any improvements you can think of, feel free to mention it here and help us to shape the next release.
      • 98 replies
×
×
  • Create New...

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!