Jump to content
Ultimaker Community of 3D Printing Experts

UM2 power cycling at the end of a Print


mostlyatomicbob
 Share

Recommended Posts

Posted · UM2 power cycling at the end of a Print

Morning,

Is anyone else experiencing this? When a print finishes the bed lowers and then the UM2 beeps and appears to cycle the power.

I am using the latest Cura and Firmware (as of Jan10 2014)

It's no big thing, but obviously I don't get the temperature read outs as ithe machine cools.

Bob

 

  • Link to post
    Share on other sites

    Posted · UM2 power cycling at the end of a Print

    There has been a bad firmware release that causes this (firmware version 14.01.1) the latest download from the website should be including 14.01.2 firmware (but still called Cura 14.01)

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 8 replies
    ×
    ×
    • Create New...