Jump to content
Ultimaker Community of 3D Printing Experts

[SOLVED] Plug-in Z Offset Settings Installed Can’t find


Recommended Posts

Posted (edited) · [SOLVED] Plug-in Z Offset Settings Installed Can’t find

I have both Mac Cura versions 4.11.0 and beta 4.12.0 and I can’t find this plugin anywhere in settings, once installed should be located in Build Plate Adhesion no?

 

Edited Solved:

 

There is a another menu you access probably a couple different ways but from the settings under Build Plate Adhesion I clicked over to the right that look like sliders and brought me to another menu that I can tick items to show/hide.  

Edited by gfxfr33k
  • Link to post
    Share on other sites

    • gfxfr33k changed the title to [SOLVED] Plug-in Z Offset Settings Installed Can’t find

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...