Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker ditching tPLA on UM2+


Flutelab
 Share

Recommended Posts

Posted · Ultimaker ditching tPLA on UM2+

When Cura asks me to install the new update, I politely comply. But I was completely stunned that in v 4.11 Tough PLA did not seem to exist anywhere. So I go to the Ultimaker page with the print settings : tough PLA settings, where I read to my astonishment: "Note: Ultimaker Tough PLA is not supported on the Ultimaker 2+ (Extended), Ultimaker 2 Go, Ultimaker 2 (Extended), Ultimaker Original+, and Ultimaker Original."

What is this , Ultimaker? Printing UM material on an UM printer and its not supported? And I suppose you think now I am going to the shop to get me a UM 3 or 5?

I am having a hard time staying polite now.

 

  • Link to post
    Share on other sites

    Posted · Ultimaker ditching tPLA on UM2+
    2 hours ago, Flutelab said:

    I am having a hard time staying polite now.

    Thanks for doing so though!


    Yes, at a certain point we have to choose how to spend our time. It sucks that we have to, but we released this machine 5 years ago. So when making choices about what we back-port, we have to make tough choices like this.

    Note that "not supported" doesn't mean "you can't do it". It just means that we don't provide fully tuned profiles for this. It is possible to print TPLA on the UM2+, it just doesn't have an as smooth experience.

  • Link to post
    Share on other sites

    Posted · Ultimaker ditching tPLA on UM2+

    Yes, I see. So please explain to me why the Cura update had to wipe out the profile I made myself? That, by the way, provided a very smooth printing experience.

  • Link to post
    Share on other sites

    Posted · Ultimaker ditching tPLA on UM2+
    20 hours ago, Flutelab said:

    Yes, I see. So please explain to me why the Cura update had to wipe out the profile I made myself? That, by the way, provided a very smooth printing experience.

    Did you select "Uninstall all older Cura versions" in the install? It also asks you if you want to remove all old profiles.

    It could also be that it failed to convert the profile, but I would need your log files to be able to find that out.

    I can also recommend using the backup functionality that is built in with Cura, since it syncs your config with the Cloud, so you will always have your settings stored in a safe place.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...