Jump to content
Ultimaker Community of 3D Printing Experts

Seemingly dead Ultimaker 3


Recommended Posts

Posted · Seemingly dead Ultimaker 3

Hello. Hopefully someone can help me.

I bought a used ultimaker 3 about a month ago. I replaced the led light strips as they were turning yellow. Also replaced the front screen due to burn in. All has been well since with many prints successfully. Last night I turned the printer off, and now today it wont turn back on. I checked the following:

 

Made sure all cables were secure

Tested power supply for 24v

No signs of burn marks on white control board

Green led on white board and red led on olimex board come on

Tried plugging in a HDMI cable to my TV, nothing

Tried making a boot disk per gr5 instructions, nothing

Fan comes on for 3 seconds after switching power, but nothing else works, completely dead

 

I just ordered an olimex cable but not confident that will help anything 

  • Link to post
    Share on other sites

    Posted (edited) · Seemingly dead Ultimaker 3

    If you have the Olimex cable you can check. If the Olimex board boot. Your problem sounds similar to what I had.

    Edited by Siron
    I didn't read the text completely. And I ask a question that the answer also also in the are
  • Link to post
    Share on other sites

    Posted · Seemingly dead Ultimaker 3

    I received my olimex cable and I'm pretty certain I set everything up right using putty on windows 11. I get no read outs, similar to the no read out when HDMI is connected. I'm thinking the olimex board is dead. I bought this printer becuase I have hear the Ultimaker community is very helpful and engaging, but its been a few weeks and have only one response. 

  • Link to post
    Share on other sites

    Posted · Seemingly dead Ultimaker 3

    Hi Darkstang5887

     

    Have you set the speed on  putty  115200 baud?

    Have you connectet the Cable the right way? The RX line  ( green Wire) to the tx connection on the Olimex board and tx line (Red wire) Rx connection.

    Have you check if you have 5V on the Olimex board?

    Did you try to start the printer with a unplugged wifi board?

     

    If you have already checked all this, it really looks like your Olimex board is defective.

     

  • Link to post
    Share on other sites

    Posted · Seemingly dead Ultimaker 3

    Hi @Darkstang5887,

     

    Did you really go through all the thing advised by @gr5 in this tread:

     

     

    Thanks

    Torgeir

  • Link to post
    Share on other sites

    Posted · Seemingly dead Ultimaker 3

    Just a follow up, after all my testing and following the guide from gr5, I came to the conclusion that my board was bad. Even the olimex cable could not connect to the board. After replacing the olimex board, the printer started up right away. Something happened to the board which I do not know but that was for sure the issue. Hopefully this helps someone in the future with a dead printer.

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...