Jump to content

Frozen at Initiating Build Volume


lynn4

Recommended Posts

Posted · Frozen at Initiating Build Volume

Cura 4.12 was working great. After the last Windows 10 update it will no longer load. It stops at initiating build volume. I've uninstalled it multiple times, removed all traces of it from my registry and other places on my computer, installed earlier versions, and nothing is helping. 

 

I went as far as formatting my computer and doing a full system restoration. Cura loaded after that, but then stopped again after Windows performed an update. The closest I've come to getting this thing to load again is installing version 4.10. It loads, but will not slice. It gives no error message. It just freezes while loading.

 

What is the problem here? 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...