Jump to content
Ultimaker Community of 3D Printing Experts

Cura 4.12.1 not slicing temp tower plugin correctly


benr84045
 Share

Recommended Posts

Posted · Cura 4.12.1 not slicing temp tower plugin correctly

I've installed the calibration plug in on Cura 4.12.1 and was trying to use the calibration plugin to do a temp tower. I loaded the tower, sliced, modified the g-code using TempFan Tower tool. When I checked the slicing the gcode has only sliced the centre part of the tower. It is a brand new installation of Cura, on Windows 10.

 

image.thumb.png.784ce6b6b233ac2fc6a9c387aec6a56c.png

 

Have I missed something. I've used this tool on an older version on a different computer and it worked faultlessly, has the plugin not been updated?

 

Cheers,

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...