Jump to content
Ultimaker Community of 3D Printing Experts

Linearlager defekt?


ACCSisko
 Share

Recommended Posts

Posted (edited) · Linearlager defekt?

Obwohl ich beide Lager erst vor einem Jahr ausgetauscht habe, dürfte eines davon grade ums Überleben kämpfen.

Während der Bewegung beim Drucken höre ich hier und da ein Geräusch, dass sich anhört wie eine lockere Schraube mit Resonanz.

Kommt definitiv aus dem Druckkopf, aber den hab ich erst gestern gewartet sowie Coupler und Düse getauscht.

 

Die halten nicht besonders lange, oder?

 

Könnte es eventuell auch an was anderem liegen?

 

 

Edited by ACCSisko
  • Link to post
    Share on other sites

    Posted · Linearlager defekt?

    Kann mir das jemand bestätigen, ob das normal ist oder ob ich noch paar andere Probleme habe als die Linearlager?

    So derart gequietscht hat das noch nie!

     

     

  • Link to post
    Share on other sites

    Posted · Linearlager defekt?

    Beim zweiten Video sind es mit ziemlicher Sicherheit die Riemen. Einer meiner Drucker hat das gleiche Geräusch gemacht. Da war nix locker oder verzogen, war wohl einfach zu alt. Ich habe einfach etwas Fett auf die Innenseite der Riemen gegeben, dann war das Problem weg. Einfluss auf den Druck hatte es nicht gehabt.

     

    Beim ersten Video höre ich eigentlich nichts.

  • Link to post
    Share on other sites

    Posted · Linearlager defekt?
    12 hours ago, Falko said:

    Beim zweiten Video sind es mit ziemlicher Sicherheit die Riemen. Einer meiner Drucker hat das gleiche Geräusch gemacht. Da war nix locker oder verzogen, war wohl einfach zu alt. Ich habe einfach etwas Fett auf die Innenseite der Riemen gegeben, dann war das Problem weg. Einfluss auf den Druck hatte es nicht gehabt.

     

    Beim ersten Video höre ich eigentlich nichts.

     

    Ist auch das erste Mal, dass ich lese, dass die Riemen die Schuldigen sein könnten^^

    Reicht dafür ein bisschen Magnalube?

     

    Ich drucke gerade neue Bowden-Clips, da hör ich momentan gar nix, aber die werden auch langsamer gedruckt.

     

    Das mit den Linearlagern hört man schon, nur muss man genau hinhören, ich hab leider kein dediziertes Mikro,

    aber das hat sich anscheinend auch behoben.

    Habe gestern noch den ganzen Kopf von den Achsen genommen um zu kontrollieren, ob die vielleicht verbogen sind, nada, alle gerade. Dabei auch gleich die Lager geprüft, flutscht sauber durch, eines musste ich neu orientieren, da es eher in der Plus-Stellung war als in der X-Stellung.

     

    Werde das im Laufe der Zeit nochmal alles genau beobachten, entweder nimmt mich mein Drucker hier und da auf die Schippe oder ich hab Magic Hands was Reparaturen angeht.

    Ansonsten wird das Teil regelmäßig oder auf Verdacht gewartet, der Drucker ist eigentlich in nem besseren Zustand als ich selber 😛

  • Link to post
    Share on other sites

    Posted · Linearlager defekt?
    56 minutes ago, ACCSisko said:

    Ist auch das erste Mal, dass ich lese, dass die Riemen die Schuldigen sein könnten

     

    Bin da auch als letztes drauf gekommen. Der Druckkopf hat sich schwerer bewegen lassen und man konnte bei ganz leichten Bewegungen, mit der Hand, merken dass der Kopf sich nicht durchgägig sondern in kurzen Schritten bewegt. Also wenn man, wie im zweiten Video den kopf hin und her schiebt.

     

    Erst dachte ich, eines der Zahnräder schleift irgendwo, die Gleitlager sind schief oder das Kugellager im Druckkopf sind durch. Die Zahnräder wurden sogar getauscht, und es hatte nichts geholfen. Nach einer weile kam es wieder.

    1 hour ago, ACCSisko said:

    Reicht dafür ein bisschen Magnalube

     

    Zum testen bestimmt. War bei mir nicht der gesamte Riemen sonder nur eine Ecke am Zahnrad. Es ist etwas schwer zu hören wo das geräusch wirklich her kommt. Ist wie bei Nebel, man unten links und dann war es oben rechts.

  • Link to post
    Share on other sites

    Posted · Linearlager defekt?

    Ich würde auch sagen das es die Riemen sind die über einer Pulley Wand schabt.

    Also ich würde mal nach Schwarzen Staub schauen und kontrollieren ob noch alle Pulley und Wellen fest sind den wenn es plötzlich so stark kommt wird sich da eines der beiden gelockert haben.

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Linearlager defekt?
    1 hour ago, zerspaner_gerd said:

    Ich würde auch sagen das es die Riemen sind die über einer Pulley Wand schabt.

    Also ich würde mal nach Schwarzen Staub schauen und kontrollieren ob noch alle Pulley und Wellen fest sind den wenn es plötzlich so stark kommt wird sich da eines der beiden gelockert haben.

     

    Gruß

     

    Alles kontrolliert, keine Spur von schwarzem Staub oder ähnliches, da läuft alles glatt.

     

    Ich weiß echt nicht worans gelegen hat, aber nach der gestrigen Aktion am Abend mit Entfernen und Einbauen der Achsen und des Druckkopfs läuft wieder alles 1A. Eventuell wars auch das eine Lager, das nicht 100%ig in der X-Stellung war.

     

    Mal sehen wie es sich die nächsten Tage entwickelt, hab genug zum abfertigen momentan 😉

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...