Jump to content
Ultimaker Community of 3D Printing Experts

nozzle hitting print bed after filament runout auto-stop


Recommended Posts

Posted · nozzle hitting print bed after filament runout auto-stop

Hello I hope someone has had some experience with this and can help me out.

 

I have an artillery sidewinder, I changed the nozzle to 1mm and to be clear IT WAS WORKING FINE FOR OVER A MONTH.

I had a print stoppage because of filament runout (it has a filament runout sensor).  I did not resume print and just changed the filament.

 

When I tried the next print, the nozzle slams into the bed when I try to auto level it, home, print.  

THe probe extends and stays extended when it touches the bed and the whole nozzle hits the bed and pushes it down,

then raises and lowers again

and then theres grinding noises and it fails,

with a "probing failed" error message.

 

It was working fine so I cant imagine it's a code issue or even an offset issue, but what do I know.

Just all of a sudden after the runout stoppage it went haywire.

 

Some please please help!!!!

  • Link to post
    Share on other sites

    Posted · nozzle hitting print bed after filament runout auto-stop

    I have no idea what might have happened to cause all that.  There are some basic things to check.

    Check the Z switch and it's wires.  When the X beam lowers it should hit the switch and the switch tells the processor it can stop moving the Z.  You can take the build plate off or raise the Z switch and try to get the Z stop function working without smashing up the machine.

    If the Z switch is faulty then you can try swapping it with the X or Y switch (they are often the same model switch).

    Going beyond that there are things like a firmware factory reset, but really, the X beam shouldn't be able to go low enough to drive the nozzle into bed.  That's the whole purpose of the limit switch there.

     

    The Auto-Home routine is a macro in the printer memory.  The speeds and so forth are in there as settings and the Z should move slowly.  If it isn't moving at like 10 or 15 mm/sec then maybe it is a firmware glitch.  To perform a factory reset - write down your personal settings (Home Offsets, PID, steps/mm, etc.) and then send M502 (or print a one line gcode file consisting of M502) and then re-enter your personal settings and then Save Settings on the LCD.   It might make a difference.

    When one problem is camouflaging another then that second (or third) problem down can be tough to locate.  

  • Link to post
    Share on other sites

    Posted · nozzle hitting print bed after filament runout auto-stop

    Ok makes sense to do a factory reset.  I'm still a newb and was totally unsure what to do so thank you.

    Will adjust the z stop and check the wiring on that also.

     

    I have tried to look up how to do a reset for an issue with my first printer, which worked for a year, but got frustrated and just bought this one.  I guess I really need to learn that and maybe I can use my old one again too.

     

    Thank you again, very much appreciated

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...