Jump to content
Ultimaker Community of 3D Printing Experts

Support is not created for bridge - 4.12.1


augur
 Share

Recommended Posts

Posted · Support is not created for bridge - 4.12.1

Hi,

 

it looks like a bug for me as the support is not created for the bottom if the center of the funnel. Only the arms of the center part are supported. Is this normal? The diameter of the bridge is 2,2cm.

 

Cheers,

Nils

Cura_mlwPEEE2mX.png

Cura_kyOCty47NZ.png

AI3MSPRO_funnel.3mf

  • Link to post
    Share on other sites

    Posted (edited) · Support is not created for bridge - 4.12.1

    You could print it using normal supports instead of tree supports, or try if your printer bridges the roof with the tree-supported rim.

    Edited by ahoeben
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...