Jump to content
Ultimaker Community of 3D Printing Experts

Issue generating infill in cura


Swirlposer
 Share

Recommended Posts

Posted · Issue generating infill in cura

Hi helpers,

 

I'm printing in clay, and am confused about why I cannot get cura to generate infill support.  I'm pretty new to cura, have only used it for 20 prints or so, and have been changing the configurations a lot lately and not sure at what point I lost the ability to actually generate infill. As you can see in the screenshot I included, I'm visualizing the print where the first parts of the design are beginning to print, and there's no support underneath it.  It was a surprise to me when that stopped working, becuase I used to be able to generate infill.  I'd love to get that capacity back.  Any hints where I might have gone wrong?  I'm using the preset cura settings that 3dpotter made for the potterbot for cura.  

Thanks,
~Joey

 

 

Screen Shot 2021-12-15 at 9.52.29 PM.png

black boulder mesa.stl

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...