Jump to content
Ultimaker Community of 3D Printing Experts

Probleme bei Stützstruktur mit PVA


Hering95
 Share

Recommended Posts

Posted · Probleme bei Stützstruktur mit PVA

Hallo alle zusammen,

 

Ich habe seit einigen Wochen folgendes Problem bei meinem Ultimaker S5 und finde einfach keine Lösung dafür.

Wenn ich Bauteile drucke bei der er lange Zeit (<30 min) nur PLA druckt, dann gibt er mir beim Wechsel auf PVA häufiger mal aus dass das Material leer sei. 

Das Material ist orginales Ultimaker PVA natural. Es ist hierbei egal ob ich alte Rollen oder gerade neu gekauft Rollen PVA verwende, es kommt immer das selbe Ergebnis dabei raus.

Die Düse hab ich bereits gereinigt, den Schlauch ebenso. Den Feeder hab ich auseinandergebaut und gereinigt. 

 

Meine Druckeinstellungen für das PVA sind  folgende:

Drucktemp.:  215°C

Standby Temp.: 175°C

Fluss: 100%

Druckgeschw.: 30 mm/s

 

Kann ich da außer an den oben genannten Einstellungen noch andere Druckparameter ändern, die mir da helfen könnten oder ist das eher ein Hardwareproblem? Also das mein Sensore oder meine Düse nicht mehr richtig funktioniert?

 

Danke schonmal im voraus und Viele Grüße

 

 

  • Link to post
    Share on other sites

    Posted · Probleme bei Stützstruktur mit PVA

    Hallo

    ich selbst drucke selten PVA. Stützstrukturen mache ich vorwiegend im selben Material, Breakaway oder PLA.

     

    So viel habe ich dazu bisher aufgeschnappt.

     

    • PVA ist Teil-transparent. Dewegen spinnt ab und an der Filementsensor gerne. Den kann man, sofern man kein S5-Bundle in Betrieb halten will, im Menue abschalten.
    • Man kann auch "altes" PVA neu kaufen. Wenn man bei Einzelhändlern kauft, die auf Filament spzialisiert sind ist wahrscheinlichkeit das es eine frische Rolle erwirbt höher. Ich habe das selbst schon mit PA und PC erfahren. Daher kaufe ich solche Filamente  die sozusagen ein Verfalldatum haben andererorts als im Großhandel. Ich stecke mittlerweile alle empfindlichen Rollen vor dem Druck in einen Filamenttrockner weil mir die Kosten einer evtl. Ausfallzeit zu hoch sind.
    • Die erste Version des S5 hat bis zu einer gewissen Seriennummer alte Feeder-Rollen verbaut. Die Feeder-Rollen sind bei den neueren S5 für PVA optimiert. https://support.ultimaker.com/hc/en-us/articles/360015860600-Installation-of-the-Fine-knurl-feeder-kit
    • Selten aber dennoch zu prüfen. Manchmal sind die Feeder zu stark eingestellt. Bei den S5 gilt durchweg, das die Mittelstellung des Feeders die beste Einstellung ist. Bzw. wenn ich den Feeder für weichere Materialien manipuliere, dann stelle ich ihn meist eher lockerer als fester.


    Deine Einstellungen liegen nahe an den Standardeinstellungen und sollten nicht die Ursache sein.
    Drucktemp.:  bis 220°C
    Druckgeschw.: bis 35 mm/s

     

    So sieht ein alter Karton aus:

    PPPPPPPPPPPPPPPPP.jpg.aa5593122f7cc680a7d93ddabd156c67.jpg

     

    So ein neu(erer):

    sssssss.JPG.e2245932909c4825da003a947f820305.JPG

     


    Viele Grüße

  • Link to post
    Share on other sites

    Posted · Probleme bei Stützstruktur mit PVA

    Der Filamentsensor des Ultimaker S5 basiert auf einem Encoder-Rad; das sollte auch mit komplett transparenten Filamenten kein Problem haben. Ich habe bei mir noch nie ein Sensor-Problem spezifisch mit PVA festgestellt.

     

    Im konkreten Fall von @Hering95 würde ich mal untersuchen, ob ev. irgendwo ein erhöhter Widerstand vorliegt. Wenn es nur bei PVA ist, dann würde ich mir zuerst den BB-Printcore vornehmen (Printcore-Cleaning mit Cold Pulls). Besagte Fehlermeldung kommt immer dann, wenn der Ist-Fluss unter 80% des Soll-Flusses fällt. Das kann auch bei einer teilverstopften Düse der Fall sein.

    Und natürlich sollte das PVA in einwandfreiem Druckzustand sein; im Zweifelsfall gerne mal 24-36 Stunden bei 55°C ausheizen.

    Vor einiger Zeit habe ich mal versucht, alles Wissenswerte über das Drucken mit wasserlöslichen Stützmaterialien zusammenzufassen: https://www.dim3nsions.ch/news/drucken-mit-wasserloslichem-stuetzmaterial

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...