Jump to content

Extrusion issue with 1.75mm filament

Recommended Posts

Posted · Extrusion issue with 1.75mm filament

I had modified my Ultimaker 2+ printer to be able to print with 1.75mm filament. I used the kit from Dynamism (https://www.dynamism.com/mosaic-palette-ultimakerconversionkit.html)  to replace the extruder arm, Bowden tube and add a short hot-end PTFE sleeve in the print head. After couple of tweaks I was able to move the 1.75mm filament freely through the feeder to reach the nozzle.


The problem that I have now is that after reaching the nozzle the filament does not flow through the nozzle as can be seen in the video included. During the run, the filament does get slightly grounded at the feed point which I think should not be a big problem. The issue is that though the tip of the filament is inside the very hot nozzle (220 C) it still retained its original structure without melting. The nozzle is a new one hence there is no blockage in it. I wanted to see if anyone has a suggestion as to how to resolve this issue?






Grinded part of filament.jpg

Start part of the filament.jpg

  • Link to post
    Share on other sites

    Posted · Extrusion issue with 1.75mm filament

    It seems that there is an insert in the kit.



    I can imagine that the filament gets stuck in front of it or in it.


    Have you tried feeding the filament manually?



    1. Maintenance - > Head up nozzle an push the filament manual


    or (next)


    2. Maintenance -> move material


    Many greetings

  • Link to post
    Share on other sites

    Posted · Extrusion issue with 1.75mm filament

    Thank you for the response.

    I did try to heat up the nozzle move the filament using the 'Move material' option under Maintenance. The machine did clicking noise as the dial was rotated but it did not move the material through the nozzle.


    Next I went ahead replaced the 2.85mm coupler with the insert with a new 1.75mm coupler that was free of the insert so the filament can flow freely. Even that did not help with the issue. 



  • Link to post
    Share on other sites

    Posted · Extrusion issue with 1.75mm filament



    The conversion is apparently not something that works at the push of a button. I would not rule out minor tinkering.


    5 hours ago, UlrichC-DE said:

    1. Maintenance - > Head up nozzle an push the filament manual

    That worked?

    If you can get it through the tube manually, without a motor, it may also work with a motor.

    This way you can also find out if it is stuck somewhere.


    The clicking sound is normal. If you are not sure whether material is flowing, you can reach under the feeder and feel the material flow with your finger.

    I would also test if you can stop the filament in the bowden with your thumb.

    Maybe the feeder does not have enough power.


    Maybe something helps to find the problem.

    Many greetings

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 8 replies
    • Create New...