Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker S5 stops printing - Or prints air


Recommended Posts

Posted · Ultimaker S5 stops printing - Or prints air

Hi All!

I've recently had some troubles with the UMS5, it stopped printing halfway and displayed that there was no material left (there was still an almost new roll on the back). If I would unload the material, and reload it, it would happily continue printing. I've looked around for answers and found a few things, such as perhaps tensioning/loosening the feeder, which I did and resulted in the same error.

 

On my last test print today, I disabled the flowsensor, This resulted in no more stopping of the print. It completed the whole printing program, except for the fact that it just printed air. There is still more than enough material left on the spool..

 

Does someone has an idea what this could cause?

Thanks in advance!

Mickey

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 stops printing - Or prints air

    So a few more additions;

    The material seemed to be ground up, and therefore I adjusted the tension in the feeder and cleaned everything out. However I still get the error (I added a picture of the error.. I went to the QR code link, and tried everything on that page). The material however is not ground up anymore now, but I still get the error.

     

    furthermore, I wrote that if I change the material, it will continue printing, but this happens for 5 minutes and then it will give the same error.

    IMG_7200.jpg

  • Link to post
    Share on other sites

    Posted · Ultimaker S5 stops printing - Or prints air

    Hi, perhaps due to previous grinding issues material that was already in your print core burned up because it didn't move anymore and you may need to clean your print core (or try a different one if you have it, if nothing else than for the sake of troubleshooting). 

    It is also listed as one of the possible causes on the page it is referring to: 

    Instructions on how to clean your print core you can find here

     

    Good luck!

    • Thanks 1
    Link to post
    Share on other sites

    Posted · Ultimaker S5 stops printing - Or prints air

    Hi!

    I cleaned out everything once again, and disabled the flow sensor.

    It seems to be working now with the flow sensor disabled.

     

    I think it was a combination of the flowsensor, and bad luck with timing that nothing happened the first time.


    For now I can print, with the flow sensor disabled.

     

    Thanks for all the suggestions!


     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...