Jump to content
Ultimaker Community of 3D Printing Experts

Combing mode problem: not preventing wall cross at top layer of internal features


tgwms
 Share

Recommended Posts

Posted (edited) · Combing mode problem: not preventing wall cross at top layer of internal features

Hello, first post. Love the slicer: used Prusa and Cura simultaneously for a while to pick the best, and Cura won. Grateful for all the hard work put into this program; thank you.

 

Using 5.0: See the first image below. The part has a simple oval cross section here with a few internal features which terminate in the Z and need "top" layers within the infill of the part. The image shows that after printing the walls and the top of one internal feature, it travels the tip over the walls, around the outside of the part, and back into the part to print the top of the second internal feature. This leaves a big bugger. It does this when combing is set to All, Not in outer surface, Not in skin, and Within infill. But why? Should it not stay inside the part for these settings? 

 

The second image shows a correct travel between one "top" and the other "top" before starting the infill. This is combing mode off. But I can't use combing off because higher in Z the part is a C cross section and setting combing off allows a bunch of travels off the part ...causing stringing. The Not in outer surface, Not in skin, and Within infill modes work as intended higher in the part... but there are no internal top layer printing.

 

So, the answer to one of these 2 questions would be super helpful:

1) How do I keep the tip inside the part with a "top" island and combing is set to Not in outer surface, Not in skin, or Within infill?

2) How can I assign combing to "off" for the lower half of the print and "not in outer surface" higher up? ...the same method of assigning different infill percentages does not allow different combing settings.

 

 

Many thanks!

 

 

 

 

comb.JPG

comb2.JPG

Edited by tgwms
  • Link to post
    Share on other sites

    Posted · Combing mode problem: not preventing wall cross at top layer of internal features

    Can anyone offer some insight here?

  • Link to post
    Share on other sites

    Posted · Combing mode problem: not preventing wall cross at top layer of internal features

    Could someone please help here? Or at least chime in and let me know that Cura is even supported in some way? I'm about to give up on the forum in general.

  • Link to post
    Share on other sites

    Posted · Combing mode problem: not preventing wall cross at top layer of internal features

    I didn't see this.  Sorry.

    The different combing settings are meant to keep the nozzle from marring certain areas.  Keeping travel within infill is generally a good idea and you don't want the nozzle zipping across a show surface either.

    Another setting that can come into play and alter the combing moves is "Avoid Printed Parts when Traveling" (also "Avoid Supports when Traveling" when it's applicable.)  If you have Avoid Printed Parts enabled then that might be the problem.  The nozzle is moving outboard of the print to avoid the print.

    In the Cura preview you should be able to turn on the Travel Moves line type and those outside moves will be apparent.  If you play with the combing settings while the Travel lines are turned on you can make adjustments and see how the different combinations affect the travel.

    Generally, the retraction distance and travel speed can mitigate the size of the boogers.  The usual problem is under-extrusion after a long travel move as the internal nozzle pressure falls off during the combing move.

     

     

     

  • Link to post
    Share on other sites

    Posted · Combing mode problem: not preventing wall cross at top layer of internal features

    Bingo. Turning off "Avoid Printed Parts when Traveling" did the trick.

    Faith restored.

    Thanks GV.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...