Jump to content

Weird circles being added to slice


EasyGoing1

Recommended Posts

Posted · Weird circles being added to slice

I have this part that I made in Tinker Cad and when I slice it in Cura, it adds this weird ring to the print and I don't know why. I've tried re-creating the STL file .. I've even gone backwards in the part creation and tried combining the pieces differently ... it still adds the ring to the slice ... Does anyone know why it's doing this or how to make it NOT do this?

 

Thank you,

 

Mike

Screen Shot 2022-06-27 at 9.14.37 PM.png

  • Link to post
    Share on other sites

    Posted · Weird circles being added to slice

    The bottom of your part isn't perfect flat/level.

     

    The only portion of your part that is touching the print bed is under that one "arm" or "leg" or whatever you call it.  The blue area is what is called a "skirt" and it should go all the way around your part.  It has 2 purposes - one is to purge the nozzle and get the filament flowing nicely.  The other is to check leveling to see if you have good leveling all the way around the part (for example sometimes the rear of your bed is a bit high or low and you can see this while it's printing the skirt and you can adjust the knobs to fix this before it starts printing your actual print).

     

    If you don't fix this issue that the bottom of your part isn't flat you will get a horrible first layer as it won't print most of your part and then as it prints the second or third (or whenever it gets to your part) level it will be printing the bottom of your part mostly in thin air.

     

     

    1) one fix is to just set the Z value for your part to be slightly negative.  Click on the part - select the move tool on the left and then for the Z value try -0.5mm at first and slice and if that works well lower that value closer to 0 until it just works nicely such that it prints all of the bottom of your part.  Of course this will change your final dimensions by the negative value.  Oh - before you can do that you have to set the following setting - go to menu "Preferences" "Configure Cura" and then uncheck "automatically drop models to the build plate".

     

    2) Another fix is to click the part, choose the rotation tool and then select the "lay flat" button.  This might work.  It will try to tilt your part enough so it is touching as flat as possible.  Although I'm suspicious this won't work.

     

    3) Another fix is to fix the model in tinkercad.  That one post is slightly lower than the others.  Maybe you can fix it?  Maybe all the posts are at different heights so maybe it will be a pain in the neck.  I don't know without seeing the model itself.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...