Jump to content
Ultimaker Community of 3D Printing Experts

S5 Dual Extruder Problem beim Dualdruck


tobi_1710
 Share

Recommended Posts

Posted · S5 Dual Extruder Problem beim Dualdruck

Hallo zusammen,

 

leider macht unser Ultimaker S5 Probleme, wenn es darum geht, mit zwei Materialien gleichzeitig zu drucken. Wir würden gerne, um unsere Druckeinstellungen für das eigentliche Projekt zu optimieren, Kalibrierungswürfel drucken, an denen wir die Qualität überprüfen. Dabei arbeiten wir in Düse 1 mit einem PLA von Ultimaker und einem Extruder von 0.25. In Düse zwei drucken wir ein Conductive PLA von protopasta in einer Düse mit Durchmesser 0.4. 

Wenn wir die Würfel einzeln vom Drucker drucken lassen, also nur ein Material verwendet wird, läuft der Druck optimal durch und auch die Druckqualität ist bei beiden Würfeln sehr gut. Sobald wir aber beide Würfel gemeinsam drucken möchten fängt der Drucker an, Probleme zu machen. Konkret war dies beim normalen PLA, dass der Schlauch am Feeder rausgerissen wurde und deswegen nicht mehr gefördert wurde. Beim Conductive frisst sich der Drucker im Filament fest und fördert dieses nicht mehr vernünftig.

Die ersten paar Layer sehen aber jeweils immer noch sehr gut aus...

 

Wir haben schon probiert, die Temperatur zu erhöhen, die Retraction zu verlangsamen bzw ganz rauszunehmen und die Feeder zu verstellen. Aber nichts scheint so wirklich etwas zu bringen.

 

Ich hänge mal die Cura-Datei an, vielleicht hat hier ja jemand eine Idee, wie wir das Problem beheben könnten. Würde uns jedenfalls sehr helfen!

 

Vielen Dank und Grüße!

UMS5_xyzCalibration_cube.3mf

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Ich würde mal vermuten, du hast da ein gewaltiges Problem damit, daß du versuchst, mit einer 0,25er Düse eine 0,2er Raupenhöhe zu drucken. Damit bist fast bei 100%. Ich mutmaße, wenn du auf 0,1 mm Layerhöhe gehst, funzt das ganze wieder. Oder, soweit ich weiß, gibt es für Cura im Marketplace eine Erweiterung, die gestattet, unterschiedliche Layerhöhen für die Cores einzustellen. Damit könntest dann wieder 0,2mm auf dem 0,4er und 0,1 mm auf dem 0,25er Core. Ist ja ein Vielfaches, von daher sollte es da dann auch keinen Konflikt mehr geben. Aber so wird es vermutlich ziemlich schwierig werden...

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Hallo Digibike,

    Erklärt das, warum es nur Probleme macht, wenn ich versuche mit beiden Düsen gleichzeitig zu drucken? Der Würfel mit der 0.25er Düse einzeln funktioniert ja an sich prima, genau wie der mit der 0.4er einzeln. Nur beide zusammen machen Probleme...

     

    Gruß, Tobi

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Dann stell doch mal spaßeshalber auf 0,1 mm Layerhöhe und druck Sie nochmal...

    Was genau bei den einzeldrucken eingestellt war, kann ich so nicht nachvollziehen.

    Eventuell kommt auch das Problem, daß du eigentlich bei der kleineren Düse schneller

    drucken solltest, zum tragen? Ich kenn Cura jetzt nicht so sonderlich, aber die Heizpatrone

    ist ja die selbe. Aber das Volumen ist ein ganz anderes. Du brauchst eine Gewisse Grundtemperatur zum Verflüssigen. Je schneller du druckst, desto mehr Volumen muß pro Sekunde verflüssigt werden. Ist es jedoch zu lange in der Düse, so fängt es an an der Düse anzuhaften und zu "kokeln". Führt zu zugesetzten Düsen. ist auch noch so ein Thema bei Dual... Deswegen Sollte man auch die Wartetemperatur runter setzen auf einen unkritischen Temperaturbereich, allerdings nicht zu tief, weil sonst dauert das Aufheizen bei jedem Wechsel zu lange...

    Gibt also schon ein paar Baustellen beim Dualdruck, die du im Einzeldruck überhaupt nicht mitbekommst, bzw. auf dem "Zettel" hast... Müßte man auch mal im Gcode näher betrachten, ob biem setzen ein Problem ist. Wenn das im ersten Layer nicht funzt mit der Standby Temperatur, dann funzt der First Layer in aller Regel noch gut, aber die Düse ist dann schon soweit zugesetzt, daß die Probleme in der Folge nicht eben kleiner werden...

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Guten Morgen Digibike,

     

    Ich habe zum Testen der Druckeinstellungen immer nur einen der Würfel aus der Datei raus genommen, geslicet und dann drucken lassen. Somit sind die Geschwindigkeiten, Linienstärken, Layerhöhen etc alles dieselben wie in der Datei mit zwei Würfeln.

    Dann liegt das Problem wohl tatsächlich an irgendeiner Standby-Temperatur oder Retraction oder Ähnlichem. Eventuell sind auch einfach die Düsen verschlissen...

     

    Danke für deine Hilfe!

    Grüße, Tobi 

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    so habe mir das auch mal angeschaut,

     

    nun verstehe ich auch wie alles gemeint ist,

     

    darf ich fragen aus welchen Grund das du so Drucken möchtest, Klar der würfel wird nur ein Muster sein aber hat es einen spzielen Hintergrund?

     

    hast du mal Bilder wie das aussieht wenn beide Drucken?

     

    Aus Meiner Erfahrung und auch von manch anderen ist das auch Alleinige Drucken von Teilen mit dem 2Core einfach nicht zu empfehlen, der ist tatsächlich für Stützmaterialen einfach gedacht. Ich habe das selber auch schon versucht es geht aber ist nicht immer von Vorteil.

     

    0,25 Düse mit 0,2mm Layer sollte normal kein Problem sein, und Probier einfach mal die Standard Materialien für Pla mit evtl. angepassten Temperatur, ich habe so viele verschiedene Materialien aber nutze nutr das Standard Material.

     

     

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Guten Morgen Kssstyling,

     

    Der Plan ist eigentlich, später Sensoren zu drucken, bei denen das leitende Material in Leiterbahnen in das normale PLA eingelegt wird. Deswegen ist Dual Extrusion notwendig. Die Würfel dienen nur, um mal gute Richtwerte zu finden und im Sensor dann evtl noch Feintuning zu machen.

    Bilder mache ich bei nächster Gelegenheit mal nochmal, leider hat uns wer anders das Zeug das letzte Mal raus genommen...

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Hallo,

     

    wenn beide Düsen 0.4 oder 0.25 sind, gibt es vermutlich weniger Probleme.

    Deine Schilderungen lassen vermuten, dass der S5 ein Problem bei verschiedenen Düsen hat. Vl fördet er bei beiden Feedern mit denselben Vorschubwerten. Das würde das Verhalten erklären.

    Auch der Hack mit der Linenbreite würde die Fördermengen der Cores ausgleichen.

     

    Ich drucke bisher immer nur mit gleichen Paaren (0.25 und 0.25 / 0.4 und 0.4) . Das funktioniert unauffällig.

    Einen 0.4 und 0.4 Versuch würde ich an deiner Stelle mal wagen.

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Hallo @UlrichC-DE,

     

    nein, eigentlich sollten 2 unterschiedliche Core kein Thema sein. Bei Breakaway, wenn man mit 0,8er Düse ein Teil drucken möchte, muß man das sogar, da Breakaway kein Profil für größere Düsen als 0,4er hat. Allerdings müssen beide Düsen die Layerhöhe mit Ihren Einstellungen und den Physikalischen Gegebenheiten drucken können... Hatte im Geschäft das "Vergnügen". Sollte etwas drucken, was nur mit 0,8er Düse wirklich sinnvoll war - das Teil mußte über Wochenende fertig werden, damit Montag wieder bereit steht und Breakaway geht nur mit 0,4er. Unterschiedliche Layerhöhen "frist" Cura so ja nicht, aber es gibt wohl auf Market place was für... Einen gemeinsamen Teiler müssen die Layerhöhen vermutlich aber trotzdem haben - oder es wird entsprechend "gerundet"...

     

    Gruß, Digibike

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Hallo

     

    wollte eigentlich nur irgendwie rüberbringen das der UseCase mit unterschiedlichen Düsen zu Sorgen führt.

    Bzw. kann ich mir dennoch ein Problem, aka eine Art Fördermengenangleichung, im Feeder vorstellen.

     

    Auf 0.25er Düsen würde einem der Druck mit deinem PlugIn vielleicht auch um die Ohren fliegen. Die 0.25er sind etwas empfindlicher beim Druck. Verstopf eher usw. Ich habe den Fall hier nicht getestet. (Das klingt auch mit dem Background aus deiner Beschreibung nach einem Experiment - Vergnügen )

    Einen Versuch ist es Wert. Auf -Knopf- drücken und (muss) geht, sehe ich jedenfalls nicht.

     

    Bei zwei gleichen Düsen, sofern möglich, sollte es aber in jedem Fall laufen. 

    Bzw. ob das leitfähige PLA auf 0.25 läuft usw. weiß ich natürlich auch nicht.

    Auch weiß ich nicht ob das Modell wirklich so klein ist das es 0.25 gedruckt werden muss.

    Immer diese Kleinigkeiten. ✌️

     

    Viele Grüße

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Hallo,

     

    Hier ein zwei Tipps zum Dual Drucken

    1. Den Einzugsturm näher an deine Teile stellen, denn dadurch hat man weniger Verfahrwege
    2. Du könntest dir auch mal die ganzen Temperatur Werte die beim Dual Drucken zum Einsatz kommen anschauen, bzw. sehe da schon ein paar Anpassungen bei dir in der richtigen Richtung.

    Aber warum willst du den Würfel Voll Drucken?

    Ok wahrscheinlich wegen deine Versuche, aber das bringt meist Probleme mit den wenn zu etwas zu viel Material gefördert wird ist kein platz und staut sich immer weiter.

    Du kannst da vielleicht mit Material Fluss spielen oder den Filament Durchmesser Messen und in Cura eintragen

     

    Du könntest vielleicht auch ein Hotend Problem haben. Fallen beide Zeitgleich aus? Dan könntest du Probleme mit der Hotend Kühlung haben das zu einen Blockade der Core führen da die Temperatur immer höher in Core kriecht.

    Hier wurde vor kurzen über diese Thema geschrieben:

    https://community.ultimaker.com/topic/40702-probleme-filamentförderung-oder-hotend/?do=findComment&comment=308384

     

    Gruß

  • Link to post
    Share on other sites

    Posted · S5 Dual Extruder Problem beim Dualdruck

    Hallo an alle,

    Offensichtlich war es bei uns ein Problem mit dem vorderen Lüfter. Haben diesen ausgetauscht, seitdem laufen die Drucks um einiges besser durch. Noch etwas Feintuning und wir haben sehr gute Ergebnisse.

    Nochmal Danke an alle!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 13 replies
    ×
    ×
    • Create New...