Jump to content
Ultimaker Community of 3D Printing Experts

Have None as default for Bed Adhesion


Recommended Posts

Posted · Have None as default for Bed Adhesion

Most often I do not use a Brim or Skirt for Bed Adhesion. Have been to find a way to set None as default.

  • Link to post
    Share on other sites

    Posted · Have None as default for Bed Adhesion

    With your Settings Profile active, select "None" for the Build Plate Adhesion.  Then click on your Settings Profile Name and scroll down to the bottom of the list and you should see "Update Profile with Current Settings/Overrides".  Click on it.

     

    That might not be available for a "built in" setting profile so you might have to create a custom profile first.  You can save those with whatever setting configuration you choose.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...