Jump to content
Ultimaker Community of 3D Printing Experts

Measuring temperature during printing


geeks
 Share

Recommended Posts

Posted · Measuring temperature during printing

Hello,

 

After having elucidated many things, I came to the conclusion that I had one concern temperature during printing.

 

As described in another topic that is no longer valid, the temperature taking too long to be stabilized and occurs in after the start of printing.

 

This that has been resolved:

1 / The system for driving the filament. I change the spring and I find one that fits perfectly. There is a little shredding at the beginning of printing and this is definitely the problem of temperature.

 

2 / clogged nozzles. Again, if the temperature measurement was correct, the temperture of the nozzle would have remained constant and there would have been no cap. Now the filament flows well when printing started and the temperture stabilized.

 

3 / electrical outlet temperature sensor hotend was too loose. One of connection (white wire) was in touch by intermitance! I change the connector ... Now the room temperture is caught and fixed. If it is 20 ° C in the work area, the nozzle is 19 ° C ... There are currently more jumps in temperature.

 

 

I conducted the following test:

- Put the nozzle at 95 ° C and place a drop of water. The drop of water has struggling to evaporated.

- Put the nozzle at 105 ° C and place a drop of water. The drop of water evaporates quickly.

 

My current problem seems to be around a few points. It's suggestions and avenues to explore.

1 / The temperature seems wrong captured (electronic sampling?)

2 / heater nozzle is HS (Possible because at some point the temperature sensor not worked).

3 / Marlin is unable to set the temperature (either by precision error, or for reasons of sampling).

4 / The electronic control of the heating resistor of the nozzle was destroyed. (Possible but hotend heaters when it does not print ...)

5 / The power is not supplied sufficient current.

 

I invite you to watch a short video of an impression that I took with. Departing from the impression I encountered the new concern.

 

http://www.youtube.com/watch?v=o8ddN6csyPk&feature=youtu.be

 

If everything is back in order so I can started printing. If this is not good, what does it take change?

 

My ticket stays open with Marrit and I advance slowly in my troubleshooting.

 

Thank you very much for your help and feedback.

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...