Jump to content
Ultimaker Community of 3D Printing Experts

Ultimaker 2+ startet sich während einem Druckauftrag neu


choke1508
 Share

Recommended Posts

Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu

Hallo, ich bin neu im Forum!

 

Ich bin seit Jahren ein begeisterter 3D- Druck Fan und betreibe das Hobby regelmäßig. 

Ich besitze seit 2016 einen UM 2+, später kam dann ein UM S5 Pro dazu.

 

Mit dem UM 2+ habe ich seit kurzen ein Problem:

Und zwar habe ich während der Druckaufträge das Problem, dass der Drucker sich einfach neu startet.

Ich habe ein bisschen herumprobiert und bin darauf gekommen, dass das Problem nicht auftritt, wenn man das Heizbett abschaltet - also das

Bett auf auf eine Temperatur unterhalb der Zimmertemperatur regelt.

 

Ich habe den Drucker dann einige Tage ausgelassen, habe dann wieder einen Druck gestartet und das Problem war für ca. eine Woche passé.

Doch seit heute habe ich wieder das gleiche Problem - ich muss ohne Heizbett drucken.

 

Für mich würden 2 Fehlerquellen in Frage kommen:

 

* Das Meanwell Netzteil 

       oder

* das Controller- Board

 

Hat von euch jemand schon so ein ähnliches Problem gehabt und kann mir weiterhelfen?

 

Vielen Dank im Voraus!

 

Liebe Grüße!

 

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu

    Hallo,

     

    2 hours ago, choke1508 said:

    * Das Meanwell Netzteil 

           oder

    * das Controller- Board

     

    Oder noch Kontakt Probleme von Kabeln, vielleicht sind da schon einige Adern gebrochen etc.

     

    Hier gab es aber vor kurzen das Absolut gleiches Thread sogar mit den gleicher Benennung. Das hätte man eigentlich durch suchen finden müssen.

     

     

    Da war es das Netzteil, wie man lesen kann.

    Bei mir persönlich war es immer das Kabel, den auch bei einen Kurzen geht der Drucker Kurz Aus, wenn kurzer nicht mehr anliegt, geht er wieder an.

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu

    Beim Netzteil kannste relativ einfach prüfen, ob es den Fehler verursacht. Einfach die Ausgangsspannung messen, einmal im Leerlauf (Drucker einschalten, keine weiteren Aktionen), dann mal mit beheizter Düse, und danach zusätzlich mit beheiztem Druckbett. Die Spannung sollte immer konstant bleiben, sackt beim beheizen des Druckbetts die Spannung ab, kann das Netzteil nicht genügend Leistung liefern.

    Nach welcher Zeit bricht der Druck ab?

    Ist es ungefähr die selbe Zeit, oder schwankt es sehr?

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu
    1 hour ago, TTX380 said:

    Beim Netzteil kannste relativ einfach prüfen, ob es den Fehler verursacht. Einfach die Ausgangsspannung messen, einmal im Leerlauf (Drucker einschalten, keine weiteren Aktionen)

     

    Kann mir gar nicht vorstellen das dies einfach ist, wo soll man da ran gehen?

    Hatte das Netzteil schon mal aufgeschraubt da war alles voller Gummi, keine Möglichkeit irgendwo dran zu gehen.

    Und am Board wüsste ich jetzt auch nicht wo, muss ja vor den Relais sein das wo bei einen Kurzen Klackt sonst misst man ja nicht das Netzteil

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 2+ startet sich während einem Druckauftrag neu

    Ich war der Meinung, das der Ultimaker ein internes Netzteil hat, hab jetzt festgetsellt, das der ein extrenes nutzt. Dann geht es auch anders. Gegenüber der Buchse vom Netzteil, ist ein 24 V Steckplatz für einen Lüfter. Dort kann man auch die Spannung abgreifen. Der Anschluß ist wohl ungeregelt, so wie es auf dem Board aussieht.

     

    Edited by TTX380
    falscher Link
  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu

    Wie geschrieben wenn man es auf den Board misst muss man es vor den Relais Messen, der Lüfter Anschluss ist definitiv nach den Relais.

    So bin ich der Meinung das man nicht unterscheiden kann ob die Netzteil Spannung zusammenbricht oder das Relais schaltet und die Spannung trennt (evtl. ist das eine Sicherheitsfunkton)

     

    Bzw. ich weiß nicht welche Komponente da Klackt wenn man einen Kurzschluss verursacht ich kann nur sagen das es Klack macht und der ganze Drucker Aus ist, darunter ist alles Display Led etc. also auch die 24Vollt Kreis.

    Sollte das ein dauerhaft anliegender Kurzschluss sein geht er auch nicht mehr an.

    Bei der Heizung ist es aber so das diese ja nicht mehr angesteuert wird beim starten da her startete er immer gleich wieder, war bei mir der Fall.

     

    Aber wie aus den anderen Thread lesbar, kann das gleiche Geräusch auch verursacht werden wenn scheinbar das Netzteil nicht mehr genug liefert.

    Mit Messen wird es aber schwierig, Man muss meiner Meinung nach zwischen Netzteil und Steckereingang des Drucker abfangen sonst bringt das nichts, und ich wüsste nur einen weg und das ist das Kabel aufschneiden was ich nicht machen würde

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu

    Wenn das Netzteil zuwenig Leistung liefert, kann man das an dem Port messen. Es ist ja erstmal egal, ob das Relais irgendwann mal abschaltet, wichtig ist das Verhalten des Netzteils zu beobachten. Ein absinken der Spannung ist schon messbar, bevor das Relais schaltet. Das Relais wird erst bei unterschreitung einer Min. Spannung abschalten.

    Bleibt die Spannung auch unter voller Last konstant bei 24 V, liegt der Fehler nicht am Netzteil.

    Neben dem oben genannten Fananschluß (J20) ist noch eine LED angebracht, die anzeigt ob Spannung anliegt.

    Direkt neben dem Anschluß für das Netzteil ist noch ein 2. Steckanschluß (J19) der 24 V ungeregelt bereitstellt, der könnte sogar vor dem Relais angeordnet sein.

     

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu

    Er kann es ja versuchen wenn er will, spricht ja nichts dagegen.

    Kaputt machen kann man ja nichts.

    Wenn man aber an den zwei Pins messen will da sollte man schon ein Stecker, Klemmen etc. besorgen und nicht versuchen mit den Messspitzen dran zu gehen, man kann schnell abrutschen und somit hat man auch einen Kurzschluss bzw. dran halten und schauen ist auch schwierig.

     

    21 hours ago, TTX380 said:

    Bleibt die Spannung auch unter voller Last konstant bei 24 V, liegt der Fehler nicht am Netzteil.

     

    Eine Annahme, wenn z.B. unter Volllast alles OK und erst beim Hochfahren des Tisches sackt die Spannung ab, nur als Beispiel.

    -> Bei mir war es ein Kabelbruch direkt an der Kabelklemme

    Vermutlich wird da auch das gleiche Relais schalten aber weil halt einmal zu wenig Spannung ankommt oder halt bei einen Kurzschluss oder/und beim AN/AUS schalten da hörte man auch ein klacken.

    Da hast du mir leider noch keine überzeugende Antwort geschrieben das man das eindeutig erkennen kann ob da des Relais durch Netzteil Spannung oder durch Kurzschluss Schaltet

    Aber das Relais schaltet definitiv auch bei einen Kurzschluss in den 24Vollt Kreislauf, und wie ich das beurteilen konnte war da alles Stromlos genauso wie wenn der Drucker Ausgeschalten wurde.

     

    21 hours ago, TTX380 said:

    Neben dem oben genannten Fananschluß (J20) ist noch eine LED angebracht, die anzeigt ob Spannung anliegt.

    Direkt neben dem Anschluß für das Netzteil ist noch ein 2. Steckanschluß (J19) der 24 V ungeregelt bereitstellt, der könnte sogar vor dem Relais angeordnet sein.

     

    Wenn das eine Sicherheitsfunktion ist (wovon ich ausgehe) wäre es ja Blödsinn wenn ein Anschluss nicht darüber läuft.

    Bin mir nicht ganz sicher aber ich musste die LED Streifen an einer der zwei Festen 24V anschließen um notgedrungen weiter Drucken zu können und die gingen meines Wissen auch mit Aus.

    Ja wenn man viel Basteln tut und nicht das richtige Werkzeug hatte baut man öfter Halt mal Misst und es geht was kaputt

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu

    Hallo und vielen Dank für die zahlreichen Hilfestellungen.

     

    Ich habe das beim Druck beobachtet und die einzige klare Aussage die ich treffen kann ist folgende:

    Wenn das Heizbett nicht aktiv werden muss, funktioniert der Drucker tadellos.

     

    Man kann aber auch am flackern der LED- Beleuchtung und des Displays erkennen, dass der Drucker 

    eigentlich unterversorgt ist, wenn das Heizbett aktiv wird.

     

    Ich habe mir deswegen das GST220A24- Netzteil bestellt - das ältere GS ist nicht verfügbar.

     

    Ich gebe euch dann Bescheid, ob das Netzteil defekt war.

     

    Schönen Sonntag euch noch!

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu
    4 hours ago, choke1508 said:

    Man kann aber auch am flackern der LED- Beleuchtung und des Displays erkennen, dass der Drucker 

    eigentlich unterversorgt ist, wenn das Heizbett aktiv wird.

     

    Also das ist normal, bzw. das hatte ich auch und habe dies auch von anderen gelesen

     

    4 hours ago, choke1508 said:

    Ich gebe euch dann Bescheid, ob das Netzteil defekt war.

     

    Bin gespannt ob es jetzt in kurzer Zeit das zweite mal das Netzteil war

     

    Gruß

  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu
    10 hours ago, zerspaner_gerd said:

     

    Also das ist normal, bzw. das hatte ich auch und habe dies auch von anderen gelesen

     

     

    Bin gespannt ob es jetzt in kurzer Zeit das zweite mal das Netzteil war

     

    Gruß

     

    LED-Flackern ist selten, kann auch auf defekte Verkabelung oder LEDs hindeuten, bei mir ist eine LED locker und damit leuchten 3 Stück nicht, kommt man ja auch so super dran zum neu verlöten 😛

     

    Das mit dem Netzteil kann schon sein, ich hab bei meinem ersten Drucker damals z.B. 5x hintereinander eine defekte Platine bekommen.

    Kommt aber eh alles aus China, von daher würd es mich nicht wundern.

  • Link to post
    Share on other sites

    Posted (edited) · Ultimaker 2+ startet sich während einem Druckauftrag neu

    Ist es ein schnelles flackern, wie es bei der ansteuerung des Heizbetts auftritt?

    Hast Du ein Multimeter?

    Damit könntest Du mal die beiden Leitungen zum Heizbett durchmessen, das Heizbett sollte ca. 3,4 Ohm Widerstand haben.

     

    Edit: Ich hätte da noch eine Idee. Heiz doch mal übers Menü nur das Heizbett vor, kein Hotend, und keine Achsen bewegen.

    Wenn er jetzt das Bett aufheizt, sollte es sehr klar sein, das das Netzteil es nicht mehr schafft, alles zu versorgen.

    Das Netzteil ist mit seinen 220 W schon recht knapp ausgelegt. 170 W zieht das Heizbett, 50 W soll die Solex Heizpatrone vom Hotend ziehen, da bleibt für den Rest nicht mehr viel übrig.

    Edited by TTX380
  • Link to post
    Share on other sites

    Posted · Ultimaker 2+ startet sich während einem Druckauftrag neu
    23 hours ago, TTX380 said:

    Ist es ein schnelles flackern, wie es bei der ansteuerung des Heizbetts auftritt?

     

    Also ich persönlich habe jetzt schon seit einiger Zeit andere Elektronik verbaut, keine UM Hardware mehr.

    Es war jetzt kein Hochfrequentes Flackern und wenn ich mich richtig erinnere war das auch Zeitgleich mit den Displays.

    Und es hatten auf jedenfalls mehrere hier in Forum geschildert, daher als normal abgestempelt bzw. halt Hardware geschuldet.

    Da mein Dual umbau dann noch mehr Leistung durch der zweiten Düse brauchte hatte ich ein größeres Netzteil verwendet (müsste das GS280A24-C4P gewesen sein mit 280Watt, 11,67A) da war das flackern auch noch vorhanden.

     

    Mit meiner neuen Elektronik ist mir ehrlich gesagt kein Flackern mehr aufgefallen und habe noch die gleichen LED und das gleiche Netzteil.

     

    Gruß

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 13 replies
    ×
    ×
    • Create New...