Jump to content
Ultimaker Community of 3D Printing Experts

Cloud mess with UM2+ Connect and Digital Factory


Recommended Posts

Posted · Cloud mess with UM2+ Connect and Digital Factory

Something is completely screwed up with DigitalFactory Cloud and my UM2+C.

 

Preface this with: this used to work flawlessly for over a year.. and the only things i changed was update Cura more or less infrequently. It seems to me once i stated using Cura 5.0, the UM2+C stated disappearing from my LAN, both Cura 5 and DigitalFactory reported the printer as offline.. why a printer would drop off a cable based LAN is completely beyond me.. anyway..

In the hopes that a firmware upgrade might solve this, i let my UM2+C update to firmware 1.5.02 via the printers menu - and upgraded to Cura 5.1.0..

And now, i am well and truly stuck.


For the first time, i received an ERR214 (see https://support.ultimaker.com/hc/en-us/articles/360018081180--ER214-Missing-SD-card#:~:text=If you have encountered this,the front of the printer. ) but only once, right after the FW upgrade, never again. I thought this Upgrade was meant to fix this error? For me, it seems to have introduced it. 

 

But now I can't get prints to transfer from Cura via DigitalFactory to the printer anymore. The printer reports "error receiving from Digital Factory", Digital Factory says error or failure to send. 

I was never a fan of this cloud b., but at least it used to work. Now it doesn't anymore.

I tried factory resets, i tried deleting the printer from digital factory, i tried resetting the digital factory connection from within the printer (which according to Ultimakers FAQs is known broken? see her: https://support.ultimaker.com/hc/en-us/articles/360021112159-Having-trouble-connecting-your-printer-to-Ultimaker-Digital-Factory-) - all to no avail. I cannot print via Digital Factory anymore. 

In order to get some prints done, i downgraded to 1.5.0.0 (by guessing the download link - why is there no link given in the Firmware History page here: https://support.ultimaker.com/hc/en-us/articles/360017358580-Ultimaker-2-Connect-firmware-release-notes?) and at least got one print started after the downgrade back to 1.5.0.0, but this cannot be solution...

How can I get a reliably working printer again?

I know this is Ultimakers cheapest printer, but it feels like the step child that is mostly ignored by Ultimaker.. 

  • Link to post
    Share on other sites

    Posted · Cloud mess with UM2+ Connect and Digital Factory

    For completion sake.. downgrading to 1.5.0.0 seems to have fixed my printer.  it's been reliable since.

    ER214 never occured again -

    and it stopped disappearing from the LAN, this could've been the result of deleting it from the DigitalFactory Cloud, factory resetting the printer and re-adding it to the cloud multiple times in different order - or switching to Cura 5.1. 
     

    I have no clue what happened and how to avoid it in future, for now i'll stay well away from Firmware Upgrades.

    Ultimakers answer to my ticket was lacking any solution, but they replied fast. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...