Jump to content
Ultimaker Community of 3D Printing Experts

Cura 5 - Striations in line width on consistant wall thickness


OPC
 Share

Recommended Posts

Posted · Cura 5 - Striations in line width on consistant wall thickness

Hi,

 

I'm having some weird problems with cura 5.1 slicing my part, I've modeled the wall thickness 3mm exactly & am using a 1.5mm nozzle. My wall settings are pretty much set to default.  but I've tried changing everything I can think of and nothing helps.

I've uploaded a few pictures of what I'm experiencing, pictures that show wall thickness, tessellation of model, and the project file which should contain all the settings.
Any help would be greatly appreciated.

Thanks!

Screenshot 2022-07-31 204830.png

Screenshot 2022-07-31 205054.png

Screenshot 2022-07-31 205431.png

Screenshot 2022-07-31 205901.png

Screenshot 2022-07-31 210308.png

HEPA_Stand-w-3mm-wall.3mf

  • Link to post
    Share on other sites

    Posted (edited) · Cura 5 - Striations in line width on consistant wall thickness

    I tried printing the file, and what a nightmare,  the print head repeatedly slows down and speeds up along the 2 shorter walls, leaving waves of varying thickness down the length(similar to whats shown in the slicer), I've re-set everything to default, closed and re-opened cura, changed the model wall thickness to 3.1, 2.9,... no luck.

     

    print settings are 1.5mm nozzle, .5 layer thickness,

    although I have a Mark2- I'm using the default UM2 ext machine profile. (with a few modifications).

    i've attached some images of the printed part, & the STL .

    Any help would be greatly appreciated.

    IMG_5401.JPG

    IMG_5403.JPG

    0-Deg_Stand_With_WaterTank_Cutout-Combined_3mm_wall.stl

     

    IMG_5405.JPG

    Edited by OPC
    tried to rotate image
  • Link to post
    Share on other sites

    Posted · Cura 5 - Striations in line width on consistant wall thickness

    Here is another instance of the problem, but on a much smaller part & a completely different model.

    I'm still trying to get a grasp on all of these new wall settings, but from what I understand it looks like:

    some layers seem like the wall transition length is set to 100x

    some layers are just jacked up

    some layers are just fine.

    Screenshot 2022-08-02 063105.png

    Screenshot 2022-08-02 063341.png

    Screenshot 2022-08-02 063156.png

    Screenshot 2022-08-02 063420.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 13 replies
    ×
    ×
    • Create New...