Jump to content

Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?


Dadkitess

Recommended Posts

Posted (edited) · Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?

Je continue mes posts de la journée avec un des nombreux récents problèmes sur notre UMS5.

 

A priori aucun souci sur le bed leveling, jusqu'au début de cette semaine, ou du moins rien qui n'ait été observé directement, en l'absence de pb d'impression (lié à cette problématique du moins ^^). Mais depuis lundi je me bats pour réussir à faire fonctionner du PETG avec du PVA, dont l'utilisation conjointé est marquée comme compatible dans la matrice de compatibilité croisée des matériaux sur le site officiel. Probable que mon PETG de chez FormFutura (HDGlass) n'est pas concerné, c'est frustrant et j'aimerai y parvenir mais ce n'est pas le sujet.

 

En regardant de près pour comprendre ce manque d'adhésion du PVA sur le PETG et même la sous-extrusion du PVA puis la non-extrusion du PVA (... Foutu PVA qui cesse même de sortir d'une buse 100% neuve...), j'ai observé, étonné, que la buse des deux printcores étaient bien plus haute que ce à quoi je m'attendais. Genre... je pouvais voir très légèrement la courbe du fil déposé, et donc non aplati. Je parle pas d'un drop à 0.5mm de hauteur hein, mais genre peut être 0.1mm trop haut.

 

Et dans le même temps, il ne me semble pas avoir observé la même chose avec du PLA Tough. J'arrive à douter d'avoir vraiment check, mais j'ai lancé un test exprès et je suis à peu près convaincu d'avoir vu un très léger écrasement conforme à ce qu'on attend, sur plusieurs couches. D'ailleurs pour le PETG, la première couche s'imprime bien, et les suivantes globalement aussi même si j'ai quelques défauts vraiment chelou que j'aimerais imputer à ce Z buse trop haut.

 

J'ai refait un Manual Bed Leveling, puis une calibration auto, sans accroche. (A noter quand même que pour une raison quelconque, alors que je n'avais jamais eu le souci, j'ai eu plusieurs problème de différences de Z trop importantes entre les deux buses, empêchant de lancer les impressions, avant de corriger le pb après 2-3 manipulations de printcores. J'ai pas compris. Mais le résultat c'est que maintenant que ça marche, même après manual puis auto calibration, j'ai le sentiment d'être bien 0.1mm trop haut).

 

Question : est-ce que c'est possible que cette imprimante ajuste le Z fonction du matériaux ? Et que ce soit à l'origine du problème ? Ou alors est-ce que je suis à priori aussi trop haut pour le PLA mais que je ne l'ai pas vu / que le matériau s'affaisse moins ? Enfin, est-ce que je peux corriger le problème ? J'ai lu pas mal de post sur le bed leveling que les équipes Ulti considèrent comme difficilement source de problème, pendant que d'autres invitent à utiliser des plugin de Z correction : j'aimerai conserver la notion de mapping du Bed Leveling, qui au delà du Z moyen, mappe les éventuelles déformations du plateau et corrige le code.

 

J'essaie de prendre une photo de la situation, si ça se trouve je considère que c'est trop haut alors que pas vraiment, mais j'aurai un peu de mal à y croire après quelques années d'impression 3D 😄

 

Edit : j'ai l'image ! J'ai galéré huhu, mais ça permettra de mieux appréhender la problématique. Avec un zoom sur le dépot de fil, retouché à l'arrache pour mieux voir.

Et j'ajoute en PJ deux images illustrant de beaux défauts pas anecdotiques sur la pièce, des décrochages du fils sur des contours qui à priori ne présentent pas de réelles difficultés (angle bien en deçà des limites d'overhang) et qui peut être sont le résultat de ce Z excessif ? Ou alors c'est vraiment que je suis mauvais avec le PETG de chez FormFutura ^^

 

image.thumb.jpeg.4831516bcc7f34af626426aed7465c2e.jpeg

20220824_151102_zoom.thumb.jpg.e99ad5cff7c4c719f8d13d4c36c38e68.jpg

 

Par avance merci !

20220824_151008.jpg

20220824_150940.jpg

Edited by Dadkitess
Ajout des images
  • Link to post
    Share on other sites

    • 3 weeks later...
    Posted · Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?
    On 8/24/2022 at 2:55 PM, Dadkitess said:

    Question : est-ce que c'est possible que cette imprimante ajuste le Z fonction du matériaux ? Et que ce soit à l'origine du problème ? Ou alors est-ce que je suis à priori aussi trop haut pour le PLA mais que je ne l'ai pas vu / que le matériau s'affaisse moins ? Enfin, est-ce que je peux corriger le problème ? J'ai lu pas mal de post sur le bed leveling que les équipes Ulti considèrent comme difficilement source de problème, pendant que d'autres invitent à utiliser des plugin de Z correction : j'aimerai conserver la notion de mapping du Bed Leveling, qui au delà du Z moyen, mappe les éventuelles déformations du plateau et corrige le code.


    Non, le Z ne change pas en fonction du matériaux : si tu spécifies une hauteur de couche de 0.1 mm, la distance entre la dernière couche et la buse sera de 0.1 mm.

    Je pense que ton imprimante fait de la sous-extrusion.
    Il va falloir vérifier toute la chaine, du feeder au core-print en passant par le bowden, surtout si tu as passé des matériaux abrasifs comme les filaments chargés en Fibre de Carbone...

  • Link to post
    Share on other sites

    Posted · Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?

    J'ai déjà tout vérifié, tout nettoyé, c'est frais de la semaine dernière... Elle est usante, cette imprimante.

     

    Du coup visuellement, sur la photo zoomée, la buse te parait pas trop haute ? En dehors de la première couche d'adhésion, elles ne sont jamais très légèrement écrasées, le filament est toujours droppé depuis 0,XXmm, moyennant la hauteur de couche ? Cela dit, oui, ça marche sans souci pour le PLA, donc... ^^

     

    Merci pour ton retour.

  • Link to post
    Share on other sites

    Posted · Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?

    Elle a été achetée ou ton imprimante arrivée avec les X/Y pas parallèles/perpendiculaire ?

  • Link to post
    Share on other sites

    Posted · Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?

    Radiospares ?

  • Link to post
    Share on other sites

    Posted · Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?

    Nope, mais ça aurait pu, on va désormais se fournir chez eux, parce que déjà dans le panel fournisseur, blabla...

     

    C'était chez un revendeur local, Cubeek3D, l'avantage d'être vraiment pas loin en cas de besoin / conseil.

    J'imagine qu'ils n'ont pas grand chose à voir en soit avec la machine qui est livrée en carton UltiMaker si ?

  • Link to post
    Share on other sites

    Posted · Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?

    La machine a été envoyée par eux, non ?
    Et les UM (toutes les UM) sont testée AVANT de partir de l'usine donc si il y avait le moindre problème, il aurait été détecté là-bas. (Tu dois avoir eu une petite pièce imprimée dans le carton, marquée S5).

    Perso, d'entrée, je reçois une machine a ce prix la avec les axes dans cet état et bien c'est retour à l'envoyeur, direct.

    Tu ne peux pas savoir ce qui est arrivé pendant le transport et les conséquences que cela aura par la suite.

  • Link to post
    Share on other sites

    Posted · Le fameux auto bed leveling de l'UMS5 : après calibration, Z buse trop haut ?

    Ha ouais ? J'ai même pas souvenir de cette petite pièce dont tu parles, mais je ne m'avancerais sur son absence, j'ai peut être pas fait gaffe.

     

    Vis à vis du test avant départ, vu le prix, ça me parait plutôt cohérent, sachant que notre Prusa i3 mk3s+ est arrivée niquel avec la pièce test imprimée sur le plateau. Mais en même temps il me semble avoir lu à quelques reprises sur le net des problèmes de bras désaxés / desserrés. Pas certains que les revendeurs puissent agir la dessus via le simple transport.

     

    Ca se refait bien, c'est juste un peu frustrant que ça ne soit pas prêt à l'emploi tel quel vu le prix et la com' qui en est faite. Sans parler du fait que l'outil d'alignement des bras est... A imprimer soit-même. Ha ouais, quand même... Et que de mémoire, pareil, il existe en officiel pour UM3 alors que pour UM5 c'est un ref non officielle qui circule et qu'on retrouve sur tous les forums et vidéos.

     

    Fin bref. Du coup, je reste sur le fait que mon Z doit être OK malgré mon feeling visuel et la photo postée au dessus ? Vu que ça imprime bien mon PLA et que mon PETG passe beaaaaaucoup mieux en l'état avec la baisse de la température, c'est pas déconnant. J'avais juste vraiment l'impression que les couches étaient en général très légèrement plaquées et pas droppées de 0.XXmm de hauteur.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 27 replies
    ×
    ×
    • Create New...