Jump to content
Ultimaker Community of 3D Printing Experts

Bring me your bugs! Cura 14.02-RC2 ready for testing.


Recommended Posts

Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

UPDATE:

RC7 has the same behavior as RC6 freezing when switching into layer view.

Here are the error message details:

Beschreibung:

Aufgrund eines Problems kann dieses Programm nicht mehr mit Windows kommunizieren. (Programm can not communicate with Win any more)

Problemsignatur:

Problemereignisname: AppHangB1

Anwendungsname: pythonw.exe

Anwendungsversion: 0.0.0.0

Anwendungszeitstempel: 4df4b9cc

Absturzsignatur: b59b

Absturztyp: 0

Betriebsystemversion: 6.1.7601.2.1.0.768.3

Gebietsschema-ID: 3079

Zusätzliche Absturzsignatur 1: b59beffc26edbb7a3166a5c85035fb52

Zusätzliche Absturzsignatur 2: aab2

Zusätzliche Absturzsignatur 3: aab2d75d7bad18789dcff594c3e578cd

Zusätzliche Absturzsignatur 4: b59b

Zusätzliche Absturzsignatur 5: b59beffc26edbb7a3166a5c85035fb52

Zusätzliche Absturzsignatur 6: aab2

Zusätzliche Absturzsignatur 7: aab2d75d7bad18789dcff594c3e578cd

 

  • Link to post
    Share on other sites
    • Replies 190
    • Created
    • Last Reply

    Top Posters In This Topic

    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    Daid,

    this is not a bug, but potentially annyoing for everyone so it might be a worthwhile UM2 firmware improvement. I am posting it here because it is related to Cura and because I hope it will make it into the very next release.

    Filament temperature is too high while changing material.

    This leads to strands of filament stuck inside the bowden tube or strands that end with a big blob that won't pass the knurled bolt inside the extruder. Every second filament change I have to fish it out with a toothpick.

    Not sure which temperature would be best for PLA, but lower than 220° in any case. Maybe 190°?

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    just tried the RC6 multiple printer's function. it is good, but seems the different machine share the same

    start/end.gcode. Is it a bug or specific start/end.gcode for each machine is not support yet?

    It should have different start/end code for each machine. But looks like I managed to bug that... I'll fix it soon.

    I really wanna try your update but Cura keeps crashing when i click print from usb. What to do ? i deleted all old files of cura

    But in the RC7 on MacOS, already fixed it.

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    Hi,

    there is a bug with the layer preview when "spiralize" is selected. The topmost layers look weird when scrolling through layers up and down.

    spiralize

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    RC 7 fails to slice an STL file which worked fine in prior 14.01 releases. Shows 0 time and trashes the layer view. File loads and looks fine in all other views. It's a copyright graphic file which I'm developing so I don't want to upload it but can send it privately if that would help.

    Thanks for all your hard work.

    Bruce

    oops

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    RC 7 fails to slice an STL file which worked fine in prior 14.01 releases. Shows 0 time and trashes the layer view. File loads and looks fine in all other views. It's a copyright graphic file which I'm developing so I don't want to upload it but can send it privately if that would help.

    Thanks for all your hard work.

    Bruce

    You can email it to d.braam@ultimaker.com I'll keep it confidential.

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    i used RC7 but still doesn't work :/

    "bug in RC7, fixed already for next release"

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    "bug in RC7, fixed already for next release"

    Ahh okay super.

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    You can email it to d.braam@ultimaker.com I'll keep it confidential.

     

    It slices fine, but due to changes in the layer view it looks a bit messy for such a small object.

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    No, for some reason it's seeing COM3 as an USB serial port, which I'm not sure if it should in your case.

    Cura reads the registry keys from "HARDWARE\\DEVICEMAP\\SERIALCOMM", and checks if there is an USBSER in there. It has done so for quite a while already, so I'm confused why it would show up COM3 all of a sudden if it did not before.

    I've just overwritten machineCom.py with the present git version and now it works as it should... let's see for how long...

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    I see that 14.03 is released on 17 march. So it is not a RC anymore.

    It was not clear whether for XP a separate version was available, and the 14.03 version and the 14.03-for-XP had the same size. Anyway, the version indicated as 'for XP' was downloaded and installed.

    Still the layer view sounds 'pling' and the program does not respond anymore.

    No message is shown, so this is all I can report.

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    Former 'pling' results for 14.02 were from a 'real' machine.

    Installed 14.03 on a fresh VM with XPSP3, same 'pling' result. Here, OpenGL 1.1.0 was found.

    Installed 14.03 on a fresh VM with W7, and layer view was OK. Here, OpenGL 2.1 was found.

    The stl object was put 'swinging' to the platform, The layer view was 'building' up from the top, and I could watch the layers at all heights.

    So is the problem caused by different OpenGL or by Windows version?

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    So is the problem caused by different OpenGL or by Windows version?

     

    Most likely the OpenGL or VM combination.

     

  • Link to post
    Share on other sites
    Posted · Bring me your bugs! Cura 14.02-RC2 ready for testing.

    Problem solved in 14.05RC02 (same XP machine...) ! Thanks!

     

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • Talking additive | The 3D printing podcast
        Why should we be the only ones asking questions? Join us and ask Jabil all your questions on September 22nd 5pm CET
          • Like
        • 3 replies
      • Ultimaker masterclass: Optimizing your Ultimaker Cura workflow
        Save your seat for either broadcast on September 23.
        What will you learn?
        · Best practices for iterative print preparation and every lesson you should learn from each print
        · The right way to use per-object settings and when they are most useful
        · Easy-to-use resources for anyone who wants to develop their own printer definitions, plugins, or print profiles
        · How to optimize print profile settings and whether to “keep” or “discard” changes
        · When is the right time to export your drawing from CAD? (Based on Ultimaker Cura’s surprising power as 3D control software)
        · And a whole lot more tips and tricks!
         
        How can I join?
        This free masterclass will take place twice:
        1. 11am CEST (5pm SGT, 5am EDT)
        2. 5pm CEST (11am EDT, 8am PDT, 11pm SGT)
          • Like
        • 0 replies
      • Do you use 3D printing at work? Let us know
        It doesn't matter if you are using 1 Ultimaker or 10, there is inspiration in everything. We're looking for ...
        • 1 reply
    ×
    ×
    • Create New...