Jump to content

Known Leveling Issues with Ultimaker S5s and S3s - [SOLVED]

Go to solution Solved by MariMakes,

Recommended Posts

Posted · Known Leveling Issues with Ultimaker S5s and S3s - [SOLVED]

Hi all,


Just a quick message from the Community Manager. 
We noticed an increase in failures due to bed leveling starting from Firmware 7.0.4 and higher.
We are aware of the issue, found the cause and our team of developers and testers are working on an update that should resolve this.

We are asking for your patience while we follow the proper procedures to deliver you an updated version of the firmware.

We apologize for any inconveniences. 

Let's hope we have an update soon! 🤞

Active Leveling.jpeg

------- Update ---------
A new firmware version with a  is available and can be downloaded here:

  • Like 1
Link to post
Share on other sites

  • MariMakes featured and pinned this topic
Posted · Known Leveling Issues with Ultimaker S5s and S3s - [SOLVED]
22 hours ago, dsp said:

for us this was cause by the switch to choose the correct core lost its position a simple recalibrate worked.


Yes that can indeed fix this error as well. There are multiple failure modes that produce the error in the picture
If you see the error in the picture it doesn't mean that it was because of the new firmware, but if you suddenly started seeing it when going to 7.0.4 it might be because of the update

  • Link to post
    Share on other sites

    • Solution
    Posted · Known Leveling Issues with Ultimaker S5s and S3s - [SOLVED]


    A new version of the Firmware with a fix has been released! 🎉

    You can download it here:
    Or on your printer on the latest channel. 

    Release notes can be found here:

    Happy Printing 😄

    • Like 1
    Link to post
    Share on other sites

    • MariMakes changed the title to Known Leveling Issues with Ultimaker S5s and S3s - [SOLVED]
    • MariMakes unpinned this topic

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 9 replies
    • Create New...