Jump to content
UltiMaker Community of 3D Printing Experts

Visible travel lines on top surface

Recommended Posts

Posted (edited) · Visible travel lines on top surface

I've tried a few of these prints with various setting changes but can't seem to reduce the visible lines on the top surface. I'm using the ironing setting which seems to work well other places. Any thought on what might be the issue here? 


NOTE: The part in that file has a layer overtop of the holes as an attempt to avoid the printer trying to iron around the holes. 

Attached is a picture and my project file so you can view my settings used. IMG_3528.thumb.jpg.324176c782d7739bcc38929530e73d84.jpgUMS5_Test Plate5.3mf

Edited by Tsims0311
  • Link to post
    Share on other sites

    Posted · Visible travel lines on top surface
    36 minutes ago, Smithy said:

    Check if you have set Combing mode to Not in Skin - that should help.

    I've had not in skin enabled for all prints of this part. Could it be an issue with the retraction speed/oozing during travel? 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    • Create New...