Jump to content

Digital Factory "Connected" On printer but not showing up in DF


ndascher99

Recommended Posts

Posted · Digital Factory "Connected" On printer but not showing up in DF

Hello, 

 

The digital factory queue was not sending prints through, so I removed the printer from DF, reset DF on the printer, and tried to reconnect it again. However, when I select "Connect" on the digital factory screen on the printer, it goes through and connects to DF without bringing up any connection code. This is troubling since I removed the printer from DF before I reset the connection. I am not sure what is happening. I even reset the printer from factory and tried re-initializing the internet connection, but the same sequence of events happened. Some assistance would be welcomed. Thanks! 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...