Jump to content

Cura OpenGL backend error

Go to solution Solved by Speidrohne,

Recommended Posts

Posted · Cura OpenGL backend error

This does not seem to be an error that is thrown by Cura itself, but instead by one of the libraries Cura uses.


What GPU do you use? You may have to (re-)install the drivers for the GPU.

  • Link to post
    Share on other sites

    Posted (edited) · Cura OpenGL backend error

    In your opening post, you only said "I just updated windows". One of the possible interpretations of that is that you just switched from Windows 10 to Windows 11, and not all drivers may have been properly installed during that update.


    Do you know what update you ran?


    Could you try if Cura 4.13 still works?


    Edited by ahoeben
    • Thanks 1
    Link to post
    Share on other sites

    • Solution
    Posted · Cura OpenGL backend error


    It was just a normal windows 10 update - no upgrade to windows 11 - but thanks for making me look up my update history, as i just saw that its full of faults. And Cura 4.13.1 does work. I will try to correct theses faults in my updates and maybe reply later.



  • Link to post
    Share on other sites

    Posted · Cura OpenGL backend error


    just tried to open cura 5.1.0 (latest version currently on my pc) out of curiosity and it just worked!

    Since the original quote up to this day i did no restarts and nothing ( except for a unplug of a monitor as i needed it for other purposes)- didnt even do anything with my updates jet!

    Any guesses what could have done this? I will Update cura and back up my printers and profiles for a maybe clean install of Windows in the near future.

    Thanks a lot!



    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 6 replies
    • Create New...