Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
andi1985

Erfahrungen mit Problemen beim Filamentwechsel - kleine Ursache, große Wirkung

Recommended Posts

Hallo alle zusammen!

Ich möchte euch heute meine Erfahrungen bezüglich Problemen beim Filamentwechsel mitteilen, vielleicht hilft es ja dem Einen oder Anderen...

Ich besitze meinen Ultimaker mit HotEnd V2 seit einem knappen halben Jahr.

Nachdem ich vor kurzem PLA Filament von Fabberworld bestellt habe, und dieses versuchte auf dem Ultimaker einzusetzten kam es ständig zu Materialvorschubproblemen.

Also Material raus, hochgeheizt auf 250°C,austropfen lassen (soweit möglich).

auf Drucktemperatur und Material wieder rein. - gleiches Problem.

Also Druckkopf zerlegt, dabei zeigte sich, dass sich im Bereich des weißen Teflon Isolators das Material aufgeschmolzen war und einen Plug gebildet hatte.

Also ging ich davon aus, dass die Temperatur zu hoch war und regelte diese herunter.Erneut das gleiche Problem.Dachte eine ganze Zeit, dass das Material schuld sei. :oops:

Nach einiger Zeit des probieren habe ich nun endlich die Lösung für das Problem oder besser die Ursache herausgefunden:

Der Schuldige ist die Viskosität des Materials bei Drucktemperatur...

Wenn man das Material herauszieht verbleibt immrt ein Rest unten in der Düse und schließt diese quasi luftdicht ab.

Nun beim Einführen des Materials kam es ca ab der Oberseite des Druckkopfes zur Kompression der Luft im Bowden Tube bzw. Hot End. Der Druck der komprimierten Luft reichte hier nicht dazu aus, das Restmaterial aus der Düse und die Luft ebenfalls aus dem Hotend zu Drücken. Die komprimierte Luft erhitzte sich nun und verflüssigt das zugeführte Material weiter oben im Druckkopf. - Eine Plugbildung war jedesmal die Folge. Zog ich danach das Filament wieder raus, trennte es sich oberhalb des Plugs und es war wieder Zerlegen angesagt.

Irgendwann habe ich dann doch mal den Gang in die Apotheke gemacht und mir 0,4x20 mm Kanülen besorgt. (KOSTEN: 5 Cent pro Stück).

Also Plug beseitigt Düse, langsam hochgeheizt und dabei die Nadel an der Düsenöffnung mit leichtem Druck angesetzt. Bei ca. 130°C gab das Material in der Düsenöffnung nach und ich konnte die Nadel nach oben in die Düse führen.(Heizen stoppen!).

Anschließend konnte ich das Druckmaterial wieder bis zur Düse führen und der Drucker lief wieder wie geschmiert...

Also hier mein Tipp zum Filamentwechsel (PLA)

- altes Filament herausziehen

- Drucker auf ca. 130°C Abkühlen lassen

- Düse mit 0,4 mm Kanüle unter leichter Drehbewegung durchstechen

- auf Drucktemperatur hochheizen und Neues Filament bis zur Düse führen.

Ich hoffe es hilft.

Gruß Andreas

 

Share this post


Link to post
Share on other sites

Merkwürdig, ich hatte nie Probleme beim Materialwechsel. Der einzige Klemmer den ich bisher hatte, war ein zu dickes Material, das im Bowden hängen blieb.

Ich heiz die Düse auf 220, ziehe schnell das Material raus, und schieb so schnell wie möglich das neue Material rein. Dann handisch vorschieben bis Material aus der Düse fliesst, Extruder schliessen und fertig. Wichtig ist dass man den Drucker nicht mit geheizter Düse rumstehen lässt sondern alles bereit hat und schnell arbeitet. Das Hochheizen auf 250 halt ich nicht für so günstig, so wandert die Hitze im Druckkopf hinauf. Bloss nicht den Motor bnutzen für den Vorschub, man kann Per Hand besser fühlen was man macht.

Wirklich Mist ist die Tatsache, dass beim neuen UM 2 anscheinend kein manueller Vorschub möglich ist. Warum sie das weggelassen haben kapier ich nicht. Wahrscheinlich, damit die Kiste stromlinienförmiger ausschaut.

Share this post


Link to post
Share on other sites

Heiss stehen lassen ist nie gut.. wir sollten mal ne timer implementation dafür bei daid vorschlagen. schätze das müsste direkt in die Firmware.

Es ist für ein dichtes pfropfen-freies material wechseln essentiell, dass der Bowden supergenau 90° geschnitten ist.

Ausserdem wenn man den Bowden zu stark an das Weisse teflon anpresst..

(passiert leicht beim fixieren oben am flyhead und dem anziehen der 4 flyheadschrauben)

kann er sich leicht biegen im Flyhead-innern was zur folge hat das er nicht "eben" aufsetzt im teflonteil.

Hierzu hab ich mir schonmal überlegt ob ich da nicht ein metallröhrchen drüberschieben kan um das zu verhindern. hab ich aber noch nicht getestet..

Ich hab nach dem aufbohren meiner ganzen Düsen teile auf 3.2mm kaum mehr probleme gehabt.

Nur, beim von Nylon auf PLA zurückwechseln ist etwas Zeitintensiver.. ich muss fast immer die düse putzen. Dafür hab ich auch n tipp: es gibt messing drahtbürsten mit 0.3-0.4mm drähten dran. Die eignen sich hervorragend um die düse schonend durchzustechen.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!