Jump to content
UltiMaker Community of 3D Printing Experts

Cooling fan don't start automatically.


tomecko
 Share

Recommended Posts

Posted · Cooling fan don't start automatically.

file.gcode Hello. I have anycubic mega zero. Until now it was everything fine but now when I want print something it doesn't automatically start cooling when i m looking on gcode file i cannot fined the command for fan to start cooling. Can someone help me solve this problem pls.  

image.png

  • Link to post
    Share on other sites

    Posted · Cooling fan don't start automatically.

    Hey @tomecko,

     

    Welcome to the Ultimaker Community 🎉

    I checked your Gcode and it's indeed missing the M106 command.
    But that could have a lot of causes. 🤔

     

    Do you have a project file for us? It contains the printer and settings we need for troubleshooting. 
    To save a project file go to File -> Save project.

  • Link to post
    Share on other sites

    Posted · Cooling fan don't start automatically.

    @MariMakes I know we open a lot of files...

    This is at Line 1120 of @tomecko's "file.gcode" file.

    ;LAYER:1
    M106 S85

    and line 1215

    ;LAYER:2
    M106 S170

    and line 1251

    ;LAYER:3
    M106 S255

    Line 61716 at the end of the file

    M107

    So it looks like the fan is off for the first layer and then the commands are there for it to ramp up to 100% at Layer 4 as it is set to.

    This may be a hardware issue.

     

    @tomecko can you turn the fan on manually from the LCD controls?

     

     

    • Laugh 1
    Link to post
    Share on other sites

    Posted · Cooling fan don't start automatically.

    @tomecko - your cura settings have the fan off at layer 0 and gradually turning on on following layers.  Is that what you wanted?

    • Like 1
    Link to post
    Share on other sites

    Posted · Cooling fan don't start automatically.

    @GregValiant and @gr5 are correct, the fan speed is indeed in your gcocde 😅
     

    When I open your profile file I see that Regular Fan Speed at Layer is defined as layer 4. 
    It's supposed to start spinning at the defined speed, 100%, at that layer. 
    If that's not what you want you can change the Initial Fan Speed or the Regular Fan Speed Height. 
    If that's not happening than there is probably something wrong with your hardware. 

    image.thumb.png.b4e047ae4f3398e04908b86fa7c24fc5.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...