Jump to content
UltiMaker Community of 3D Printing Experts

Material not compatible with S5 Material Station


flyntm
 Share

Recommended Posts

Posted · Material not compatible with S5 Material Station

I am trying to print with Fiberforce Nylforce Glass Filled material on a S5 Pro.  I installed the material profile from the Ultimaker Marketplace.  When I try to print, I get an ER64 message saying that the material is incompatible with the Material Station.  Much to my dismay, after reviewing the Marketplace Tech sheet for the Nylforce GF is says that it is not compatible with the Material Station.

1) Why would a material be incompatible with the Material Station?

 

I tried to work around this by finding a GF nylon material from the Marketplace that is compatible with the Material Station.  This works, but at the end of each print, it shows this message: "The material seems to be stuck in print core 1. Start the wizard to safely remove the material and continue print."  The material is easily removed and does not seem to be stuck.  It has done this several times.

2) What's going on?

 

3) Is there a better work around? 

 

4) With a Material Station, is there a way to use the "on the back spool holder"?  I couldn't seem to find a way in the S5 software to do this.

 

Thanks for your help

  • Link to post
    Share on other sites

    Posted · Material not compatible with S5 Material Station

    Flyntm,

     

    This is an ongoing problem with my Ultimaker. Super frustrating. The only material my machine sees are the originol Ultimaker materials that i purchsed with teh machiner which have now run out. Backspooler doesnt make a difference. I have been looking for answers on this for some time and will now post on the message baord. Good luck!

  • Link to post
    Share on other sites

    Posted · Material not compatible with S5 Material Station

    Hi

     

    Yes, unfortunately I know the problem too. I then use generic profiles and get the same result.

     

    Background could be that the parameters for unloading the materials are only on the printer itself hard deposited.
    Everything that can be unloaded without problems with the existing profiles is compatible, everything else is not.
    Ultimaker likes to point out that these releases for the material station give the manufacturers themselves.
    Practically, however, probably Ultimaker itself stands in the way. For example, by not being willing to make these parameters accessible in the material profiles.

     

    The material is apparently properly pulled out of the print head but the sensors go on alarm.
    It is obvious that the material sensor gets a bit confused when more material has to be pulled.
    At the end of the material, a thickening tends to form during such actions. This could then not be pulled through the material station in every case.
    Therefore ER64. If you bypass the error and the assistant (e.g. by switching off the printer) you will still not get the material back into the station in some cases.

     

    If you rebuild on the spool holder, the material remains in the printhead until you manually unload it.
    At least this way you get rid of these considerable maintenance times.

     

    So was my knowledge stand over a year ago. Perhaps something has changed.

    I also hope that Ultimaker creates a solution for this.

     

    greetings

  • Link to post
    Share on other sites

    Posted · Material not compatible with S5 Material Station

    Thanks for the tips. I have to take a break from th Ultimaker as im out of time to work on it and will take another stab at it next week. I'm at my wits end with this machine.

  • Link to post
    Share on other sites

    Posted · Material not compatible with S5 Material Station

    Hi Ulrich,

     

    Thanks for your reply. Would you mind clarifying your statement, "If you rebuild on the spool holder...".  I'm not clear on what this means?

     

    Also, do you have a suggestion for a work around to use a material that is not marked as compatible with the Material Station?

     

    Thanks again!

  • Link to post
    Share on other sites

    Posted · Material not compatible with S5 Material Station

    Hello

    with the conversion to -spool holder- I mean nothing more than disconnecting the material station.
    Unfortunately, only the material station or the spool holder works. I have always mounted the spool holder to the printer.
    (I think this is a part that usually comes with the S5).
    Sometimes I do the work and remove the material station and put in the spool holder.
    Unfortunately, to do this I also have to remove the material station connector at the back of the printer.

    I often work with generic generic profiles with third party manufacturers.
    Practically, I only need to copy the print temperatures and speeds from the marketplace profiles.
    I don't go to the trouble of creating new profiles. I just create a new printer for this purpose.

    The dimensions of the prints are set with test prints. Unfortunately, the latter never fails to occur with CF materials.

    material-prodil.thumb.jpg.f8ae6c73e00e22b073fc3663016f72e8.jpg

    (Example for colorfabb xt-cf20)

     

    But I am now a bad example of -how to do it right-.
    For me, it's often about having a plannable amount of time.

     

    Many greetings

  • Link to post
    Share on other sites

    Posted · Material not compatible with S5 Material Station

    Thank you,  Now I understand. 🙂

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...