Jump to content
UltiMaker Community of 3D Printing Experts

S5: Cannot Remove Bowden Tube from Print Head


GAD
 Share

Go to solution Solved by GAD,

Recommended Posts

Posted · S5: Cannot Remove Bowden Tube from Print Head

I have an S5 Pro that I've had for about three years. I've learned a lot about it in those three years, but this is a new one on me. 

 

About a week ago I started having problems where after the first layer or three it would just stop extruding. I cleaned the print cores and it worked better but then did the same thing. I replaced all the Bowden tubes except for the very short ones coming out of the material station because I can't figure out how to get to those, and while I was at it I replaced the feeders because Ultimaker sent me the fine-toothed replacements some time back and I never got around to putting them in. While I was working on it I did all the normal maintenance like greasing, checking tolerances, cleaning out fans, etc. I also swapped out print core #1 and cleaned the alternate as well. I have a lot of print cores so I figured being able to isolate a major component out of the mix was a good test. 

 

Yesterday I went to print and it started off great - Print Core 2 is working fine, but #1 failed again after a couple of layers. This time, though, I cannot get the Bowden tube out of the print head. I'm well aware of how the collets work but it will not budge even when holding down the collet with needle nose pliers and seriously pulling on the tube. If I look inside the print head I can see the filament move when I pull on the Bowden tube which tells me that the filament is not stuck in the print core, but I cannot get that tube out. I ran through the "filament is stuck" wizard, the "remove the print core" wizard, and nothing helps. 

 

I've not seen anything like this before. Any suggestions? 

  • Link to post
    Share on other sites

    Posted (edited) · S5: Cannot Remove Bowden Tube from Print Head

    I got the Bowden tube out by removing it from the feeder end, which was a struggle, but once I could see the filament there I snipped it and got the tube off from the back. I then removed the top of the S5 print head and could see a bit better. 

     

    First, it appears as though the filament got blocked by the print core again even though I'd just cleaned it. Force from the feeder seems to have caused the filament to form a little mushroom-head-looking bulge in-line which is preventing the filament both from feeding any more and from being pulled out: 

     

    IMG_7942_1600.thumb.jpeg.5f1b0c6c72eb8e6f142874b4ac98e9d1.jpeg

     

    Having been able to remove the other filament properly and having removed the collet from side #1, I notice that they're different in the printhead. Printcore 2 has a metal funnel-looking thing but #1 does not. The ring around the funnel is different than it is on #1 - should there not be this funnel on #1? 

     

    IMG_7960_1600.thumb.jpeg.bbbb8a1da40e92eaa1579777e83ebf0c.jpeg

     

    At any rate, it would appear that the only way to get the filament out is to somehow cut it in the tiny gap from the front of the printhead. I can't get wire cutters in there. Someone suggested an x-acto knife but that seems like a tough battle. I need like an x-acto saw or something. 

     

     

    Edited by GAD
  • Link to post
    Share on other sites

    • Solution
    Posted · S5: Cannot Remove Bowden Tube from Print Head

    I got the filament out by removing the printhead completely then disassembling it from the rails. What a freaking PITA, but it's out, and now I've learned how to remove the pint head, so that's a plus. Here's what the filament looked like:

     

     IMG_7965_1600.thumb.jpeg.60ed71f5848b07ca9dfba1907375f762.jpeg

     

  • Link to post
    Share on other sites

    Posted · S5: Cannot Remove Bowden Tube from Print Head

    I see now that the metal funnel helps to guide filament through the selector switch mechanism. Speaking of which I dropped the little spring and now it's gone. It's been quite the day. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...