Jump to content
UltiMaker Community of 3D Printing Experts

GCODE from CURA with custom printer always contains a first extra layer.


Go to solution Solved by GregValiant,

Recommended Posts

Posted · GCODE from CURA with custom printer always contains a first extra layer.

I am new to 3D printing so my wordings might look weird, sorry for that.

 

I have access to 2 printers, printer A is creality CR-10S v2 pro, and the other one is printer B with an unknown brand and model. So I chose "custom printer" in CURA for it.

 

Printer B prints an useless layer every single time at the beginning, and that layer is attached with the actual model, thereby I don't think that layer is what so called "an outline". 

 

With the same model, printer A does not print such layers at the beginning, it simply prints an outline, just a larger sketch of the model shape and that's it, and that outline will not be attached with the actual model.

 

In the beginning it actually wasn't a big problem, until I started to print a lot of things that require high accuracy to work lately. As a result, I have to remove that "useless layer" from the model manually every single time, and the accuracy is affected as well. I would really like to use printer A but it is occupied most of the time.

 

So is there a way to stop CURA from generating gcodes that print that "useless layer"?

 

 

  • Link to post
    Share on other sites

    • Solution
    Posted · GCODE from CURA with custom printer always contains a first extra layer.

    The outline may the the "Skirt" feature (or brim or raft) and the settings are in the Bed Adhesion section of Cura.  The default distance from the model to a skirt is 10mm.

    Brims are intended to be attached to the model to provide additional adhesion to the bed.  There is also a "brim distance" setting that will offset the brim from the model at which point you once again are back to a skirt.

    Both brim and skirt have width adjustments.

    A raft is thick and provides a very solid base for a print but must be broken away from the model as the entire base of the model will rest on the raft.

    An option is to shut them off.  The point to a skirt is to get the material flowing well from the nozzle before the actual print starts.  For myself I use a skirt for most things and set it to 3 loops and 3mm from the model.  If I want better bed adhesion I go to a brim.  If the model starts with a large flat area I use "None".

     

    There is a slider to configure the settings as "Custom".  When in Custom - next to the Settings Search box is an icon with three lines (hamburger icon) and it is the Settings Visibility tool.  Set the visibility to "All" and those Bed Adhesion options will be available.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...