Jump to content

Cura places half of every object below the build plate


SnowShoe
Go to solution Solved by MariMakes,

Recommended Posts

Posted · Cura places half of every object below the build plate

Cura version 4.2.1 defaults every time I use it, putting half of the object below the build plate even though I specified in preferences “automatically drop models to the build plate.” While I can correct the problem by manually entering Z = 0, I shouldn’t have to do that, nor do I in another Cura installation (version 5.1.0) I’ve used many times on another computer. How can I make Cura 4.2.1 do what it should always do: drop models to the build plate?

  • Link to post
    Share on other sites

    • Solution
    Posted · Cura places half of every object below the build plate

    Hey @SnowShoe,


    Welcome to the Ultimaker Community 🎉
    Are you really using Cura 4.2.1? Or do you mean Cura 5.2.1?
    If you are, I'm just super curious why you are stuck on Cura version that is released in August 2019.

    What kind of files are you trying to load? 

    One of the benefits of .3mf files is that they remember their position in space. 
    If you are trying to load a .3mf that is saved half below the buildplate plane, it will load like that. 
    STLs shouldn't be impacted by this. 

  • Link to post
    Share on other sites

    Posted · Cura places half of every object below the build plate

    Thanks for your prompt reply. I am using Cura 4.2.1 because that is the version supplied by Anycubic customized for my printer (Kobra). I routinely use .3mf files and have never had this problem (half of the object defaulting to print below the build plate) on my newer Cura installation on another computer, or with PrusaSlicer on another computer. Incidentally, my CAD program always outputs .3mf files with objects on the build plate, never below it.

     

    If I upgrade Cura, will it remember all of the customized settings for filaments and my printer?

  • Link to post
    Share on other sites

    Posted · Cura places half of every object below the build plate

    I upgraded to the latest version of Cura, which solved the original problem and created another. I won’t mention it here (unless requested) because forums generally prefer to stay on-topic, not flowing from topic to topic.

    • Thanks 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...