Jump to content

Renkforce RK100 XL doesn't start to print


Recommended Posts

Posted · Renkforce RK100 XL doesn't start to print

Hello, I hope somebody can help me with my Problem.

I bought a Renkforce RF100 XL and when starting the printing process, nothing happens or functions anymore.


These are the steps I did in different variations, but nothing works.

1. I put the stl-file into Cura.
2. I save it as a g-code on the SD-Card.
3. I put the SD-Drive into the Printer.
4. I heated the printer before and put the Filament into the extruder without any problems.
5. I select the file on the SD-Card and let it start printing.
6. The Printing Informations pop up, but the Temperature doesnt go up and even if i preheated it already, the printing doesnt start.
7. If I Stop the process, I get back to the main menu, but if I want to move the nozzle or use any function, nothing happens.


I used Ultimaker before, so I have a little bit of Experience with 3d printers, but the printing just doesn't work. There are also some preinstalled Files on the SD-Card, which worked just fine. Also I still had the older Cura Version and the printing worked somehow, even if not very good, because it only had renkforce RF100 and not the XL version, so the prints had to be very small. But since the new Version has the XL Printer, I thought it would make much more sense to use it.

  • Link to post
    Share on other sites

    Posted · Renkforce RK100 XL doesn't start to print

    Some of those printers don't have heated beds.  Cura will put a "wait for bed heating" command into the gcode file and the printer interprets it as "wait forever" because there is no bed to heat.

    You can open one of the Cura gcode files in a text editor like Windows Notepad.  Down a few lines you might see a line like this:

    M190 S60

    Then open one of the canned gcode files that came with the printer and see if there is an M190 line.


    That's the bed temperature line and M190 means "don't do anything until the temperature is reached".  With no bed heater it waits forever.  If that's the problem then it can be adjusted in Cura by loading the "Printer Settings" plugin from the Marketplace and disabling the "Wait for Build Plate Heat Up" setting.  Cura will use an M140 instead of the M190 and that should work.  You could then set the bed temperature to 0.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 9 replies
    • Create New...